email

Electronic mail (email): architecture, transport, access and formats

email subjects:

email RFCs (71)

Display RFCs as
  • RFC 9873: Additional Email Address Extension for the Extensible Provisioning Protocol (EPP)

    Proposed Standard
  • RFC 9495: Certification Authority Authorization (CAA) Processing for Email Addresses

    Proposed Standard
  • RFC 8494: Multicast Email (MULE) over Allied Communications Publication (ACP) 142

    Informational
  • RFC 7929: DNS-Based Authentication of Named Entities (DANE) Bindings for OpenPGP

    Experimental
  • RFC 7842: Requirements for Improvements to the IETF Email List Archiving, Web-Based Browsing, and Search Tool

    Informational
  • RFC 7505: A "Null MX" No Service Resource Record for Domains That Accept No Mail

    Proposed Standard
  • RFC 7444: Security Labels in Internet Email

    Informational
  • RFC 7372: Email Authentication Status Codes

    Proposed Standard
  • RFC 6778: Requirements for Archiving IETF Email Lists and for Providing Web-Based Browsing and Searching

    Informational
  • RFC 6729: Indicating Email Handling States in Trace Fields

    Proposed Standard
  • RFC 6047: iCalendar Message-Based Interoperability Protocol (iMIP)

    Proposed Standard
  • RFC 6068: The 'mailto' URI Scheme

    Proposed Standard
  • RFC 5755: An Internet Attribute Certificate Profile for Authorization

    Proposed Standard
  • RFC 4407: Purported Responsible Address in E-Mail Messages

    Historic
  • RFC 4355: IANA Registration for Enumservices email, fax, mms, ems, and sms

    Proposed Standard
  • RFC 4234: Augmented BNF for Syntax Specifications: ABNF

    Draft Standard

    Obsoleted by RFC 5234

  • RFC 4146: Simple New Mail Notification

    Informational
  • RFC 4096: Policy-Mandated Labels Such as "Adv:" in Email Subject Headers Considered Ineffective At Best

    Informational
  • RFC 3965: A Simple Mode of Facsimile Using Internet Mail

    Draft Standard
  • RFC 3834: Recommendations for Automatic Responses to Electronic Mail

    Proposed Standard
  • RFC 3601: Text String Notation for Dial Sequences and Global Switched Telephone Network (GSTN) / E.164 Addresses

    Proposed Standard
  • RFC 3249: Implementers Guide for Facsimile Using Internet Mail

    Informational
  • RFC 3297: Content Negotiation for Messaging Services based on Email

    Proposed Standard
  • RFC 3281: An Internet Attribute Certificate Profile for Authorization

    Proposed Standard

    Obsoleted by RFC 5755

  • RFC 3191: Minimal GSTN address format in Internet Mail

    Draft Standard
  • RFC 3098: FYI 38: How to Advertise Responsibly Using E-Mail and Newsgroups or - how NOT to $$$$$ MAKE ENEMIES FAST! $$$$$

    Informational
  • RFC 2846: GSTN Address Element Extensions in E-mail Services

    Proposed Standard
  • RFC 2303: Minimal PSTN address format in Internet Mail

    Proposed Standard

    Obsoleted by RFC 3191

  • RFC 2304: Minimal FAX address format in Internet Mail

    Proposed Standard

    Obsoleted by RFC 3192

  • RFC 2305: A Simple Mode of Facsimile Using Internet Mail

    Proposed Standard

    Obsoleted by RFC 3965

  • RFC 2237: Japanese Character Encoding for Internet Messages

    Informational
  • RFC 2142: Mailbox Names for Common Services, Roles and Functions

    Proposed Standard
  • RFC 1801: MHS use of the X.500 Directory to support MHS Routing

    Experimental
  • RFC 1802: Introducing Project Long Bud: Internet Pilot Project for the Deployment of X.500 Directory Information in Support of X.400 Routing

    Informational
  • RFC 1807: A Format for Bibliographic Records

    Informational
  • RFC 1739: A Primer On Internet and TCP/IP Tools

    Informational

    Obsoleted by RFC 2151

  • RFC 1711: Classifications in E-mail Routing

    Informational
  • RFC 1664: Using the Internet DNS to Distribute RFC1327 Mail Address Mapping Tables

    Experimental

    Obsoleted by RFC 2163

  • RFC 1685: Writing X.400 O/R Names

    Informational
  • RFC 1615: Migrating from X.400(84) to X.400(88)

    Informational
  • RFC 1616: X.400(1988) for the Academic and Research Community in Europe

    Informational
  • RFC 1590: Media Type Registration Procedure

    Informational

    Obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049

  • RFC 1506: A Tutorial on Gatewaying between X.400 and Internet Mail

    Informational
  • RFC 1486: An Experiment in Remote Printing

    Experimental

    Obsoleted by RFC 1528, RFC 1529

  • RFC 1357: A Format for E-mailing Bibliographic Records

    Informational

    Obsoleted by RFC 1807

  • RFC 1339: Remote Mail Checking Protocol

    Experimental
  • RFC 1204: Message Posting Protocol (MPP)

    Experimental
  • RFC 1137: Mapping between full RFC 822 and RFC 822 with restricted encoding

    Historic
  • RFC 1113: Privacy enhancement for Internet electronic mail: Part I - message encipherment and authentication procedures

    Historic

    Obsoleted by RFC 1421

  • RFC 1114: Privacy enhancement for Internet electronic mail: Part II - certificate-based key management

    Historic

    Obsoleted by RFC 1422

  • RFC 1115: Privacy enhancement for Internet electronic mail: Part III - algorithms, modes, and identifiers

    Historic

    Obsoleted by RFC 1423

  • RFC 1056: PCMAIL: A distributed mail system for personal computers

    Informational
  • RFC 1040: Privacy enhancement for Internet electronic mail: Part I: Message encipherment and authentication procedures

    Unknown

    Obsoleted by RFC 1113

  • RFC 989: Privacy enhancement for Internet electronic mail: Part I: Message encipherment and authentication procedures

    Unknown

    Obsoleted by RFC 1040, RFC 1113

  • RFC 993: PCMAIL: A distributed mail system for personal computers

    Unknown

    Obsoleted by RFC 1056

  • RFC 984: PCMAIL: A distributed mail system for personal computers

    Unknown

    Obsoleted by RFC 993

  • RFC 808: Summary of computer mail services meeting held at BBN on 10 January 1979

    Unknown
  • RFC 805: Computer mail meeting notes

    Unknown
  • RFC 784: Mail Transfer Protocol: ISI TOPS20 implementation

    Unknown
  • RFC 785: Mail Transfer Protocol: ISI TOPS20 file definitions

    Unknown
  • RFC 786: Mail Transfer Protocol: ISI TOPS20 MTP-NIMAIL interface

    Unknown
  • RFC 780: Mail Transfer Protocol

    Unknown

    Obsoleted by RFC 788

  • RFC 773: Comments on NCP/TCP mail service transition strategy

    Unknown
  • RFC 771: Mail transition plan

    Unknown
  • RFC 772: Mail Transfer Protocol

    Unknown

    Obsoleted by RFC 780

  • RFC 630: FTP error code usage for more reliable mail service

    Unknown
  • RFC 498: On mail service to CCN

    Unknown
  • RFC 469: Network mail meeting summary

    Unknown
  • RFC 475: FTP and Network Mail System

    Unknown
  • RFC 453: Meeting announcement to discuss a network mail system

    Unknown
  • RFC 456: Memorandum: Date change of mail meeting

    Unknown

Subscribe to email

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.