DMARC

DMARC (Domain-based Message Authentication, Reporting, and Conformance)

DMARC RFCs (9)

Display RFCs as
  • RFC 9989: Domain-Based Message Authentication, Reporting, and Conformance (DMARC)

    Proposed Standard
  • RFC 9990: Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Aggregate Reporting

    Proposed Standard
  • RFC 9991: Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Failure Reporting

    Proposed Standard
  • RFC 9091: Experimental Domain-Based Message Authentication, Reporting, and Conformance (DMARC) Extension for Public Suffix Domains

    Experimental

    Obsoleted by RFC 9989

  • RFC 8617: The Authenticated Received Chain (ARC) Protocol

    Experimental
  • RFC 8616: Email Authentication for Internationalized Mail

    Proposed Standard
  • RFC 8601: Message Header Field for Indicating Message Authentication Status

    Proposed Standard
  • RFC 7960: Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email Flows

    Informational
  • RFC 7489: Domain-based Message Authentication, Reporting, and Conformance (DMARC)

    Informational

    Obsoleted by RFC 9989, RFC 9990, RFC 9991

Subscribe to DMARC

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.