data formats

Data formats, encodings and representations in general

data formats subjects:

data formats RFCs (14)

Display RFCs as
  • RFC 7863: Network File System (NFS) Version 4 Minor Version 2 External Data Representation Standard (XDR) Description

    Proposed Standard
  • RFC 7531: Network File System (NFS) Version 4 External Data Representation Standard (XDR) Description

    Proposed Standard
  • RFC 6502: Conference Event Package Data Format Extension for Centralized Conferencing (XCON)

    Proposed Standard
  • RFC 6386: VP8 Data Format and Decoding Guide

    Informational
  • RFC 5662: Network File System (NFS) Version 4 Minor Version 1 External Data Representation Standard (XDR) Description

    Proposed Standard
  • RFC 4506: STD 67: XDR: External Data Representation Standard

    Internet Standard
  • RFC 4354: A Session Initiation Protocol (SIP) Event Package and Data Format for Various Settings in Support for the Push-to-Talk over Cellular (PoC) Service

    Informational
  • RFC 3845: DNS Security (DNSSEC) NextSECure (NSEC) RDATA Format

    Proposed Standard

    Obsoleted by RFC 4033, RFC 4034, RFC 4035

  • RFC 2849: The LDAP Data Interchange Format (LDIF) - Technical Specification

    Proposed Standard
  • RFC 1832: XDR: External Data Representation Standard

    Draft Standard

    Obsoleted by RFC 4506

  • RFC 1014: XDR: External Data Representation standard

    Unknown
  • RFC 976: UUCP mail interchange format standard

    Unknown
  • RFC 971: Survey of data representation standards

    Unknown
  • RFC 80: Protocols and Data Formats

    Unknown

    Obsoleted by RFC 123

Subscribe to data formats

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.