ASCII

ASCII (American Standard Code for Information Interchange), the seven-bit coded character set and its use in text interchange

ASCII RFCs (24)

Display RFCs as
  • RFC 6783: Mailing Lists and Non-ASCII Addresses

    Informational
  • RFC 6409: STD 72: Message Submission for Mail

    Internet Standard
  • RFC 6082: Deprecating Unicode Language Tag Characters: RFC 2482 is Historic

    Informational
  • RFC 5890: Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework

    Proposed Standard
  • RFC 5891: Internationalized Domain Names in Applications (IDNA): Protocol

    Proposed Standard
  • RFC 5893: Right-to-Left Scripts for Internationalized Domain Names for Applications (IDNA)

    Proposed Standard
  • RFC 5894: Internationalized Domain Names for Applications (IDNA): Background, Explanation, and Rationale

    Informational
  • RFC 5137: BCP 137: ASCII Escaping of Unicode Characters

    Best Current Practice
  • RFC 5051: i;unicode-casemap - Simple Unicode Collation Algorithm

    Proposed Standard
  • RFC 3490: Internationalizing Domain Names in Applications (IDNA)

    Proposed Standard

    Obsoleted by RFC 5890, RFC 5891

  • RFC 3467: Role of the Domain Name System (DNS)

    Informational
  • RFC 2482: Language Tagging in Unicode Plain Text

    Historic

    Obsoleted by RFC 6082

  • RFC 2047: MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text

    Draft Standard
  • RFC 1842: ASCII Printable Characters-Based Chinese Character Encoding for Internet Messages

    Informational
  • RFC 1843: HZ - A Data Format for Exchanging Files of Arbitrarily Mixed Chinese and ASCII characters

    Informational
  • RFC 1522: MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII Text

    Draft Standard

    Obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049

  • RFC 1456: Conventions for Encoding the Vietnamese Language VISCII: VIetnamese Standard Code for Information Interchange VIQR: VIetnamese Quoted-Readable Specification

    Informational
  • RFC 1342: Representation of Non-ASCII Text in Internet Message Headers

    Proposed Standard

    Obsoleted by RFC 1522

  • RFC 698: Telnet extended ASCII option

    Proposed Standard

    Obsoleted by RFC 5198

  • RFC 627: ASCII text file of hostnames

    Unknown
  • RFC 570: Experimental input mapping between NVT ASCII and UCSB On Line System

    Unknown
  • RFC 338: EBCDIC/ASCII Mapping for Network RJE

    Unknown
  • RFC 183: EBCDIC Codes and Their Mapping to ASCII

    Unknown
  • RFC 20: STD 80: ASCII format for network interchange

    Internet Standard

Subscribe to ASCII

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.