UTF-8

The UTF-8 (Unicode Transformation Format, 8-bit) encoding

UTF-8 RFCs (16)

Display RFCs as
  • RFC 9839: Unicode Character Repertoire Subsets

    Proposed Standard
  • RFC 9755: IMAP Support for UTF-8

    Proposed Standard
  • RFC 6855: IMAP Support for UTF-8

    Proposed Standard

    Obsoleted by RFC 9755

  • RFC 6856: Post Office Protocol Version 3 (POP3) Support for UTF-8

    Proposed Standard
  • RFC 6409: STD 72: Message Submission for Mail

    Internet Standard
  • RFC 6055: IAB Thoughts on Encodings for Internationalized Domain Names

    Informational
  • RFC 5738: IMAP Support for UTF-8

    Experimental

    Obsoleted by RFC 6855

  • RFC 5721: POP3 Support for UTF-8

    Experimental

    Obsoleted by RFC 6856

  • RFC 5335: Internationalized Email Headers

    Experimental

    Obsoleted by RFC 6532

  • RFC 5198: Unicode Format for Network Interchange

    Proposed Standard
  • RFC 5137: BCP 137: ASCII Escaping of Unicode Characters

    Best Current Practice
  • RFC 4396: RTP Payload Format for 3rd Generation Partnership Project (3GPP) Timed Text

    Proposed Standard
  • RFC 3629: STD 63: UTF-8, a transformation format of ISO 10646

    Internet Standard
  • RFC 2279: UTF-8, a transformation format of ISO 10646

    Draft Standard

    Obsoleted by RFC 3629

  • RFC 2253: Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names

    Proposed Standard

    Obsoleted by RFC 4510, RFC 4514

  • RFC 2044: UTF-8, a transformation format of Unicode and ISO 10646

    Informational

    Obsoleted by RFC 2279

Subscribe to UTF-8

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.