network management

Network operations and management: manageability, operational considerations, Network management architectures and operational practice

network management subjects:

network management RFCs (66)

Display RFCs as
  • RFC 10001: BCP 91: Operational Guidelines for DNS Transport in Mixed IPv4/IPv6 Environments

    Best Current Practice
  • RFC 9871: BGP Color-Aware Routing (CAR)

    Experimental
  • RFC 9832: BGP Classful Transport Planes

    Experimental
  • RFC 9813: BCP 243: Operational Considerations for Using TLS Pre-Shared Keys (TLS-PSKs) with RADIUS

    Best Current Practice
  • RFC 9696: Routing in Fat Trees (RIFT) Applicability and Operational Considerations

    Informational
  • RFC 9726: BCP 241: Operational Considerations for Use of DNS in Internet of Things (IoT) Devices

    Best Current Practice
  • RFC 9567: DNS Error Reporting

    Proposed Standard
  • RFC 9446: Reflections on Ten Years Past the Snowden Revelations

    Informational
  • RFC 9417: Service Assurance for Intent-Based Networking Architecture

    Informational
  • RFC 9317: Operational Considerations for Streaming Media

    Informational
  • RFC 9316: Intent Classification

    Informational
  • RFC 9312: Manageability of the QUIC Transport Protocol

    Informational
  • RFC 9271: Uninterruptible Power Supply (UPS) Management Protocol -- Commands and Responses

    Informational
  • RFC 9210: BCP 235: DNS Transport over TCP - Operational Requirements

    Best Current Practice
  • RFC 9161: Operational Aspects of Proxy ARP/ND in Ethernet Virtual Private Networks

    Proposed Standard
  • RFC 9065: Considerations around Transport Header Confidentiality, Network Operations, and the Evolution of Internet Transport Protocols

    Informational
  • RFC 8921: Dynamic Service Negotiation: The Connectivity Provisioning Negotiation Protocol (CPNP)

    Informational
  • RFC 8207: BCP 211: BGPsec Operational Considerations

    Best Current Practice
  • RFC 8248: Security Automation and Continuous Monitoring (SACM) Requirements

    Informational
  • RFC 8102: Remote-LFA Node Protection and Manageability

    Proposed Standard
  • RFC 8041: Use Cases and Operational Experience with Multipath TCP

    Informational
  • RFC 7844: Anonymity Profiles for DHCP Clients

    Proposed Standard
  • RFC 7687: Report from the Strengthening the Internet (STRINT) Workshop

    Informational
  • RFC 7632: Endpoint Security Posture Assessment: Enterprise Use Cases

    Informational
  • RFC 7619: The NULL Authentication Method in the Internet Key Exchange Protocol Version 2 (IKEv2)

    Proposed Standard
  • RFC 7258: BCP 188: Pervasive Monitoring Is an Attack

    Best Current Practice
  • RFC 6980: Security Implications of IPv6 Fragmentation with IPv6 Neighbor Discovery

    Proposed Standard
  • RFC 6781: DNSSEC Operational Practices, Version 2

    Informational
  • RFC 6792: Guidelines for Use of the RTP Monitoring Framework

    Informational
  • RFC 6632: An Overview of the IETF Network Management Standards

    Informational
  • RFC 6471: Overview of Best Email DNS-Based List (DNSBL) Operational Practices

    Informational
  • RFC 6371: Operations, Administration, and Maintenance Framework for MPLS-Based Transport Networks

    Informational
  • RFC 6123: Inclusion of Manageability Sections in Path Computation Element (PCE) Working Group Drafts

    Historic
  • RFC 5886: A Set of Monitoring Tools for Path Computation Element (PCE)-Based Architecture

    Proposed Standard
  • RFC 5706: Guidelines for Considering Operations and Management of New Protocols and Protocol Extensions

    Informational
  • RFC 5416: Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding for IEEE 802.11

    Proposed Standard
  • RFC 5346: Operational Requirements for ENUM-Based Softswitch Use

    Informational
  • RFC 5220: Problem Statement for Default Address Selection in Multi-Prefix Environments: Operational Issues of RFC 3484 Default Rules

    Informational
  • RFC 4651: A Taxonomy and Analysis of Enhancements to Mobile IPv6 Route Optimization

    Informational
  • RFC 4678: Server/Application State Protocol v1

    Informational
  • RFC 4641: DNSSEC Operational Practices

    Informational

    Obsoleted by RFC 6781

  • RFC 4445: A Proposed Media Delivery Index (MDI)

    Informational
  • RFC 4472: Operational Considerations and Issues with IPv6 DNS

    Informational
  • Proposed Standard
  • Proposed Standard
  • RFC 4176: Framework for Layer 3 Virtual Private Networks (L3VPN) Operations and Management

    Informational
  • RFC 3974: SMTP Operational Experience in Mixed IPv4/v6 Environments

    Informational
  • RFC 3901: BCP 91: DNS IPv6 Transport Operational Guidelines

    Best Current Practice

    Obsoleted by RFC 10001

  • RFC 3541: A Uniform Resource Name (URN) Namespace for the Web3D Consortium (Web3D)

    Informational
  • RFC 3387: Considerations from the Service Management Research Group (SMRG) on Quality of Service (QoS) in the IP Network

    Informational
  • RFC 3172: BCP 52: Management Guidelines & Operational Requirements for the Address and Routing Parameter Area Domain ("arpa")

    Best Current Practice
  • RFC 3139: Requirements for Configuration Management of IP-based Networks

    Informational
  • RFC 3052: Service Management Architectures Issues and Review

    Informational
  • RFC 2870: Root Name Server Operational Requirements

    Best Current Practice

    Obsoleted by RFC 7720

  • RFC 2541: DNS Security Operational Considerations

    Informational

    Obsoleted by RFC 4641

  • Draft Standard
  • RFC 1857: A Model for Common Operational Statistics

    Informational
  • RFC 1856: The Opstat Client-Server Model for Statistics Retrieval

    Informational
  • RFC 1649: Operational Requirements for X.400 Management Domains in the GO-MHS Community

    Informational
  • RFC 1470: FYI 2: FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected Devices

    Informational
  • RFC 1404: A Model for Common Operational Statistics

    Informational

    Obsoleted by RFC 1857

  • Proposed Standard

    Obsoleted by RFC 1989

  • RFC 1147: FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected Devices

    Informational

    Obsoleted by RFC 1470

  • RFC 1028: Simple Gateway Monitoring Protocol

    Historic
  • RFC 973: Domain system changes and observations

    Unknown

    Obsoleted by RFC 1034, RFC 1035

  • RFC 869: Host Monitoring Protocol

    Historic

Subscribe to network management

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.