PIM-SM

PIM-SM (Protocol Independent Multicast - Sparse Mode), the shared-tree and source-tree sparse mode specification and its extensions

PIM-SM RFCs (15)

Display RFCs as
  • RFC 9186: Fast Failover in Protocol Independent Multicast - Sparse Mode (PIM-SM) Using Bidirectional Forwarding Detection (BFD) for Multipoint Networks

    Proposed Standard
  • RFC 8815: BCP 229: Deprecating Any-Source Multicast (ASM) for Interdomain Multicast

    Best Current Practice
  • RFC 7761: STD 83: Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)

    Internet Standard
  • RFC 7442: Carrying Protocol Independent Multicast - Sparse Mode (PIM-SM) in Any-Source Multicast (ASM) Mode Trees over Multipoint LDP (mLDP)

    Proposed Standard
  • RFC 7063: Survey Report on Protocol Independent Multicast - Sparse Mode (PIM-SM) Implementations and Deployments

    Informational
  • Proposed Standard
  • RFC 5384: The Protocol Independent Multicast (PIM) Join Attribute Format

    Proposed Standard
  • RFC 5060: Protocol Independent Multicast MIB

    Proposed Standard
  • RFC 4609: Protocol Independent Multicast - Sparse Mode (PIM-SM) Multicast Routing Security Issues and Enhancements

    Informational
  • RFC 4601: Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)

    Proposed Standard

    Obsoleted by RFC 7761

  • RFC 4602: Protocol Independent Multicast - Sparse Mode (PIM-SM) IETF Proposed Standard Requirements Analysis

    Informational
  • RFC 4611: BCP 121: Multicast Source Discovery Protocol (MSDP) Deployment Scenarios

    Best Current Practice
  • RFC 3618: Multicast Source Discovery Protocol (MSDP)

    Experimental
  • RFC 2362: Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification

    Experimental

    Obsoleted by RFC 4601, RFC 5059

  • RFC 2117: Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification

    Experimental

    Obsoleted by RFC 2362

Subscribe to PIM-SM

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.