ENUM

ENUM (E.164 Number Mapping): telephone numbers in the DNS

ENUM RFCs (33)

Display RFCs as
  • RFC 6315: IANA Registration for Enumservice 'iax'

    Informational
  • RFC 6116: The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)

    Proposed Standard
  • RFC 6117: IANA Registration of Enumservices: Guide, Template, and IANA Considerations

    Proposed Standard
  • RFC 6118: Update of Legacy IANA Registrations of Enumservices

    Proposed Standard
  • RFC 5333: IANA Registration of Enumservices for Internet Calendaring

    Proposed Standard
  • RFC 5527: Combined User and Infrastructure ENUM in the e164.arpa Tree

    Informational
  • RFC 5526: The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application for Infrastructure ENUM

    Informational
  • RFC 5483: ENUM Implementation Issues and Experiences

    Informational
  • RFC 5346: Operational Requirements for ENUM-Based Softswitch Use

    Informational
  • RFC 5278: IANA Registration of Enumservices for Voice and Video Messaging

    Proposed Standard
  • RFC 5105: ENUM Validation Token Format Definition

    Proposed Standard
  • RFC 5076: ENUM Validation Information Mapping for the Extensible Provisioning Protocol

    Proposed Standard
  • RFC 5067: Infrastructure ENUM Requirements

    Informational
  • RFC 5028: A Telephone Number Mapping (ENUM) Service Registration for Instant Messaging (IM) Services

    Proposed Standard
  • RFC 4969: IANA Registration for vCard Enumservice

    Proposed Standard
  • RFC 4979: IANA Registration for Enumservice 'XMPP'

    Proposed Standard
  • RFC 4759: The ENUM Dip Indicator Parameter for the "tel" URI

    Proposed Standard
  • RFC 4725: ENUM Validation Architecture

    Informational
  • RFC 4769: IANA Registration for an Enumservice Containing Public Switched Telephone Network (PSTN) Signaling Information

    Proposed Standard
  • RFC 4414: An ENUM Registry Type for the Internet Registry Information Service (IRIS)

    Proposed Standard
  • RFC 4415: IANA Registration for Enumservice Voice

    Proposed Standard
  • RFC 4355: IANA Registration for Enumservices email, fax, mms, ems, and sms

    Proposed Standard
  • RFC 4143: Facsimile Using Internet Mail (IFAX) Service of ENUM

    Proposed Standard
  • RFC 4114: E.164 Number Mapping for the Extensible Provisioning Protocol (EPP)

    Proposed Standard
  • RFC 4002: IANA Registration for Enumservice 'web' and 'ft'

    Proposed Standard
  • RFC 3953: Telephone Number Mapping (ENUM) Service Registration for Presence Services

    Proposed Standard
  • RFC 3761: The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)

    Proposed Standard

    Obsoleted by RFC 6116, RFC 6117

  • RFC 3762: Telephone Number Mapping (ENUM) Service Registration for H.323

    Proposed Standard
  • RFC 3764: enumservice registration for Session Initiation Protocol (SIP) Addresses-of-Record

    Proposed Standard
  • RFC 3482: Number Portability in the Global Switched Telephone Network (GSTN): An Overview

    Informational
  • RFC 3245: The History and Context of Telephone Number Mapping (ENUM) Operational Decisions: Informational Documents Contributed to ITU-T Study Group 2 (SG2)

    Informational
  • RFC 3026: Liaison to IETF/ISOC on ENUM

    Informational
  • RFC 2916: E.164 number and DNS

    Proposed Standard

    Obsoleted by RFC 3761

Subscribe to ENUM

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.