CLNP

CLNP (Connectionless Network Protocol)

CLNP RFCs (11)

Display RFCs as
  • RFC 1768: Host Group Extensions for CLNP Multicasting

    Experimental
  • RFC 1629: Guidelines for OSI NSAP Allocation in the Internet

    Draft Standard
  • RFC 1574: Essential Tools for the OSI Internet

    Informational
  • RFC 1575: An Echo Function for CLNP (ISO 8473)

    Draft Standard
  • RFC 1561: Use of ISO CLNP in TUBA Environments

    Experimental
  • RFC 1526: Assignment of System Identifiers for TUBA/CLNP Hosts

    Informational
  • RFC 1348: DNS NSAP RRs

    Experimental

    Obsoleted by RFC 1637

  • RFC 1069: Guidelines for the use of Internet-IP addresses in the ISO Connectionless-Mode Network Protocol

    Unknown
  • RFC 986: Guidelines for the use of Internet-IP addresses in the ISO Connectionless-Mode Network Protocol

    Unknown

    Obsoleted by RFC 1069

  • RFC 994: Final text of DIS 8473, Protocol for Providing the Connectionless-mode Network Service

    Unknown
  • RFC 926: Protocol for providing the connectionless mode network services

    Unknown

    Obsoleted by RFC 994

Subscribe to CLNP

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.