anycast

Anycast addressing and operation

anycast RFCs (21)

Display RFCs as
  • RFC 9983: OSPFv2 Anycast Property Advertisement

    Proposed Standard
  • RFC 9685: Listener Subscription for IPv6 Neighbor Discovery Multicast and Anycast Addresses

    Proposed Standard
  • RFC 9199: Considerations for Large Authoritative DNS Server Operators

    Informational
  • RFC 8313: BCP 213: Use of Multicast across Inter-domain Peering Points

    Best Current Practice
  • RFC 7723: Port Control Protocol (PCP) Anycast Addresses

    Proposed Standard
  • RFC 7526: BCP 196: Deprecating the Anycast Prefix for 6to4 Relay Routers

    Best Current Practice
  • RFC 7534: AS112 Nameserver Operations

    Informational
  • RFC 7094: Architectural Considerations of IP Anycast

    Informational
  • RFC 7108: A Summary of Various Mechanisms Deployed at L-Root for the Identification of Anycast Nodes

    Informational
  • RFC 6382: BCP 169: Unique Origin Autonomous System Numbers (ASNs) per Node for Globally Anycasted Services

    Best Current Practice
  • RFC 5685: Redirect Mechanism for the Internet Key Exchange Protocol Version 2 (IKEv2)

    Proposed Standard
  • RFC 4786: BCP 126: Operation of Anycast Services

    Best Current Practice
  • RFC 4610: Anycast-RP Using Protocol Independent Multicast (PIM)

    Proposed Standard
  • RFC 4291: IP Version 6 Addressing Architecture

    Draft Standard
  • RFC 3627: Use of /127 Prefix Length Between Routers Considered Harmful

    Historic

    Obsoleted by RFC 6547

  • RFC 3513: Internet Protocol Version 6 (IPv6) Addressing Architecture

    Proposed Standard

    Obsoleted by RFC 4291

  • RFC 3446: Anycast Rendevous Point (RP) mechanism using Protocol Independent Multicast (PIM) and Multicast Source Discovery Protocol (MSDP)

    Informational
  • RFC 3068: An Anycast Prefix for 6to4 Relay Routers

    Historic

    Obsoleted by RFC 7526

  • RFC 2526: Reserved IPv6 Subnet Anycast Addresses

    Proposed Standard
  • RFC 2373: IP Version 6 Addressing Architecture

    Proposed Standard

    Obsoleted by RFC 3513

  • RFC 1546: Host Anycasting Service

    Informational

Subscribe to anycast

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.