user guides

User Guides (FYI series): introductory guides and FYI documents for Internet users

user guides RFCs (44)

Display RFCs as
  • RFC 7418: An IRTF Primer for IETF Participants

    Informational
  • RFC 6360: Conclusion of FYI RFC Sub-Series

    Informational
  • RFC 3160: The Tao of IETF - A Novice's Guide to the Internet Engineering Task Force

    Informational

    Obsoleted by RFC 4677

  • RFC 3098: FYI 38: How to Advertise Responsibly Using E-Mail and Newsgroups or - how NOT to $$$$$ MAKE ENEMIES FAST! $$$$$

    Informational
  • RFC 2664: FYI 4: FYI on Questions and Answers - Answers to Commonly Asked "New Internet User" Questions

    Informational
  • RFC 2635: FYI 35: DON'T SPEW A Set of Guidelines for Mass Unsolicited Mailings and Postings (spam*)

    Informational
  • RFC 2504: FYI 34: Users' Security Handbook

    Informational
  • RFC 2150: FYI 31: Humanities and Arts: Sharing Center Stage on the Internet

    Informational
  • RFC 2196: FYI 8: Site Security Handbook

    Informational
  • RFC 2151: FYI 30: A Primer On Internet and TCP/IP Tools and Utilities

    Informational
  • RFC 2007: FYI 29: Catalogue of Network Training Materials

    Informational
  • RFC 1983: FYI 18: Internet Users' Glossary

    Informational
  • RFC 1941: FYI 22: Frequently Asked Questions for Schools

    Informational
  • RFC 1935: What is the Internet, Anyway?

    Informational
  • RFC 1855: FYI 28: Netiquette Guidelines

    Informational
  • RFC 1746: Ways to Define User Expectations

    Informational
  • RFC 1709: FYI 26: K-12 Internetworking Guidelines

    Informational
  • RFC 1689: FYI 25: A Status Report on Networked Information Retrieval: Tools and Groups

    Informational
  • RFC 1594: FYI on Questions and Answers - Answers to Commonly asked "New Internet User" Questions

    Informational

    Obsoleted by RFC 2664

  • RFC 1578: FYI on Questions and Answers - Answers to Commonly Asked "Primary and Secondary School Internet User" Questions

    Informational

    Obsoleted by RFC 1941

  • RFC 1501: OS/2 User Group

    Informational
  • RFC 1470: FYI 2: FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected Devices

    Informational
  • RFC 1462: FYI 20: FYI on "What is the Internet?"

    Informational
  • RFC 1463: FYI 19: FYI on Introducing the Internet-- A Short Bibliography of Introductory Internetworking Readings

    Informational
  • RFC 1432: Recent Internet Books

    Informational
  • RFC 1392: Internet Users' Glossary

    Informational

    Obsoleted by RFC 1983

  • RFC 1402: FYI 10: There's Gold in them thar Networks! or Searching for Treasure in all the Wrong Places

    Informational
  • RFC 1355: FYI 15: Privacy and Accuracy Issues in Network Information Center Databases

    Informational
  • RFC 1359: FYI 16: Connecting to the Internet - What Connecting Institutions Should Anticipate

    Informational
  • RFC 1325: FYI on Questions and Answers Answers to Commonly asked "New Internet User" Questions

    Informational

    Obsoleted by RFC 1594

  • RFC 1302: FYI 12: Building a Network Information Services Infrastructure

    Informational
  • RFC 1290: There's Gold in them thar Networks! or Searching for Treasure in all the Wrong Places

    Informational

    Obsoleted by RFC 1402

  • RFC 1244: Site Security Handbook

    Informational

    Obsoleted by RFC 2196

  • RFC 1206: FYI on Questions and Answers: Answers to commonly asked "new Internet user" questions

    Informational

    Obsoleted by RFC 1325

  • RFC 1207: FYI 7: FYI on Questions and Answers: Answers to commonly asked "experienced Internet user" questions

    Informational
  • RFC 1198: FYI 6: FYI on the X window system

    Informational
  • RFC 1175: FYI 3: FYI on where to start: A bibliography of internetworking information

    Informational
  • RFC 1177: FYI on Questions and Answers: Answers to commonly asked "new internet user" questions

    Informational

    Obsoleted by RFC 1206

  • RFC 1178: FYI 5: Choosing a name for your computer

    Informational
  • RFC 1147: FYI on a Network Management Tool Catalog: Tools for Monitoring and Debugging TCP/IP Internets and Interconnected Devices

    Informational

    Obsoleted by RFC 1470

  • RFC 1150: FYI on FYI: Introduction to the FYI Notes

    Historic

    Obsoleted by RFC 6360

  • RFC 1118: Hitchhikers guide to the Internet

    Informational
  • RFC 774: Internet Protocol Handbook: Table of contents

    Unknown
  • RFC 766: Internet Protocol Handbook: Table of contents

    Unknown

    Obsoleted by RFC 774

Subscribe to user guides

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.