SONET

IP and multi-access protocols over SONET/SDH (Synchronous Optical Networking / Synchronous Digital Hierarchy)

SONET subjects:

SONET RFCs (24)

Display RFCs as
  • RFC 6240: Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Circuit Emulation over Packet (CEP) MIB Using SMIv2

    Proposed Standard
  • RFC 5143: Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Circuit Emulation Service over MPLS (CEM) Encapsulation

    Historic

    Obsoleted by RFC 4842

  • RFC 4906: Transport of Layer 2 Frames Over MPLS

    Historic
  • RFC 4842: Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Circuit Emulation over Packet (CEP)

    Proposed Standard
  • RFC 4652: Evaluation of Existing Routing Protocols against Automatic Switched Optical Network (ASON) Routing Requirements

    Informational
  • RFC 4606: Generalized Multi-Protocol Label Switching (GMPLS) Extensions for Synchronous Optical Network (SONET) and Synchronous Digital Hierarchy (SDH) Control

    Proposed Standard
  • Informational
  • RFC 4257: Framework for Generalized Multi-Protocol Label Switching (GMPLS)-based Control of Synchronous Digital Hierarchy/Synchronous Optical Networking (SDH/SONET) Networks

    Informational
  • RFC 4197: Requirements for Edge-to-Edge Emulation of Time Division Multiplexed (TDM) Circuits over Packet Switching Networks

    Informational
  • Proposed Standard
  • Proposed Standard
  • RFC 3946: Generalized Multi-Protocol Label Switching (GMPLS) Extensions for Synchronous Optical Network (SONET) and Synchronous Digital Hierarchy (SDH) Control

    Proposed Standard

    Obsoleted by RFC 4606

  • RFC 3592: Definitions of Managed Objects for the Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Interface Type

    Draft Standard
  • RFC 3474: Documentation of IANA assignments for Generalized MultiProtocol Label Switching (GMPLS) Resource Reservation Protocol - Traffic Engineering (RSVP-TE) Usage and Extensions for Automatically Switched Optical Network (ASON)

    Informational
  • RFC 3498: Definitions of Managed Objects for Synchronous Optical Network (SONET) Linear Automatic Protection Switching (APS) Architectures

    Proposed Standard
  • RFC 3471: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description

    Proposed Standard
  • RFC 3472: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Constraint-based Routed Label Distribution Protocol (CR-LDP) Extensions

    Proposed Standard
  • RFC 3473: Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions

    Proposed Standard
  • RFC 3255: Extending Point-to-Point Protocol (PPP) over Synchronous Optical NETwork/Synchronous Digital Hierarchy (SONET/SDH) with virtual concatenation, high order and low order payloads

    Proposed Standard
  • Experimental
  • RFC 2615: PPP over SONET/SDH

    Proposed Standard
  • RFC 2558: Definitions of Managed Objects for the SONET/SDH Interface Type

    Proposed Standard

    Obsoleted by RFC 3592

  • RFC 1619: PPP over SONET/SDH

    Proposed Standard

    Obsoleted by RFC 2615

  • RFC 1595: Definitions of Managed Objects for the SONET/SDH Interface Type

    Proposed Standard

    Obsoleted by RFC 2558

Subscribe to SONET

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.