OCSP

OCSP (Online Certificate Status Protocol)

OCSP RFCs (13)

Display RFCs as
  • RFC 9919: The Lightweight Online Certificate Status Protocol (OCSP) Profile for High-Volume Environments

    Proposed Standard
  • RFC 9654: Online Certificate Status Protocol (OCSP) Nonce Extension

    Proposed Standard
  • RFC 8954: Online Certificate Status Protocol (OCSP) Nonce Extension

    Proposed Standard

    Obsoleted by RFC 9654

  • RFC 8739: Support for Short-Term, Automatically Renewed (STAR) Certificates in the Automated Certificate Management Environment (ACME)

    Proposed Standard
  • RFC 6961: The Transport Layer Security (TLS) Multiple Certificate Status Request Extension

    Proposed Standard

    Obsoleted by RFC 8446, RFC 9846

  • RFC 6960: X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP

    Proposed Standard
  • RFC 6664: S/MIME Capabilities for Public Key Definitions

    Informational
  • RFC 6277: Online Certificate Status Protocol Algorithm Agility

    Proposed Standard

    Obsoleted by RFC 6960

  • RFC 5940: Additional Cryptographic Message Syntax (CMS) Revocation Information Choices

    Proposed Standard
  • RFC 5019: The Lightweight Online Certificate Status Protocol (OCSP) Profile for High-Volume Environments

    Proposed Standard

    Obsoleted by RFC 9919

  • RFC 4806: Online Certificate Status Protocol (OCSP) Extensions to IKEv2

    Proposed Standard
  • RFC 4557: Online Certificate Status Protocol (OCSP) Support for Public Key Cryptography for Initial Authentication in Kerberos (PKINIT)

    Proposed Standard
  • RFC 2560: X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP

    Proposed Standard

    Obsoleted by RFC 6960

Subscribe to OCSP

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.