IPX
Novell IPX (Internetwork Packet Exchange) interworking
Within this page
IPX RFCs (12)
RFC 2241: DHCP Options for Novell Directory Services
Proposed Standard- D. Provan
- November 1997
- IETF publication
- Internet Area
Abstract
This document defines three new DHCP options for delivering configuration information to clients of the Novell Directory Services. This document defines three new DHCP options for delivering configuration information to clients of the Novell Directory Services. [STANDARDS-TRACK]
Abstract
This document defines three new DHCP options for delivering configuration information to clients of the Novell Directory Services. This document defines three new DHCP options for delivering configuration information to clients of the Novell Directory Services. [STANDARDS-TRACK]
RFC 1791: TCP And UDP Over IPX Networks With Fixed Path MTU
Experimental- T. Sung
- April 1995
- Legacy publication
Abstract
TCP/IPX allows TCP/IP applications to run over IPX networks by letting TCP and UDP run over IPX. And this memo specifies the packet format and operational procedures for running TCP and UDP over IPX. This document defines an Experimental Protocol for the Internet community. This does not specify an Internet standard of any kind.
Abstract
TCP/IPX allows TCP/IP applications to run over IPX networks by letting TCP and UDP run over IPX. And this memo specifies the packet format and operational procedures for running TCP and UDP over IPX. This document defines an Experimental Protocol for the Internet community. This does not specify an Internet standard of any kind.
RFC 1792: TCP/IPX Connection Mib Specification
Experimental- T. Sung
- April 1995
- Legacy publication
Abstract
New MIB objects, tcpIpxConnTable, udpIpxTable, tcpUnspecConnTable and udpUnspecTable are presented in this paper, to be used in place of tcpConnTable and udpListenerTable when TCP and UDP are running over IPX. This document defines an Experimental Protocol for the Internet community. This does not specify an Internet standard of any kind.
Abstract
New MIB objects, tcpIpxConnTable, udpIpxTable, tcpUnspecConnTable and udpUnspecTable are presented in this paper, to be used in place of tcpConnTable and udpListenerTable when TCP and UDP are running over IPX. This document defines an Experimental Protocol for the Internet community. This does not specify an Internet standard of any kind.
RFC 1634: Novell IPX Over Various WAN Media (IPXWAN)
Informational- M. Allen
- May 1994
- Legacy publication
Abstract
This document describes how Novell IPX operates over various WAN media. Specifically, it describes the common "IPX WAN" protocol Novell uses to exchange necessary router to router information prior to exchanging standard IPX routing information and traffic over WAN datalinks. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.
Abstract
This document describes how Novell IPX operates over various WAN media. Specifically, it describes the common "IPX WAN" protocol Novell uses to exchange necessary router to router information prior to exchanging standard IPX routing information and traffic over WAN datalinks. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.
RFC 1551: Novell IPX Over Various WAN Media (IPXWAN)
Informational- M. Allen
- December 1993
- Legacy publication
Abstract
This document describes how Novell IPX operates over various WAN media. Specifically, it describes the common "IPX WAN" protocol Novell uses to exchange necessary router to router information prior to exchanging standard IPX routing information and traffic over WAN datalinks. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.
Obsoleted by RFC 1634
Abstract
This document describes how Novell IPX operates over various WAN media. Specifically, it describes the common "IPX WAN" protocol Novell uses to exchange necessary router to router information prior to exchanging standard IPX routing information and traffic over WAN datalinks. This memo provides information for the Internet community. This memo does not specify an Internet standard of any kind.
RFC 1552: The PPP Internetworking Packet Exchange Control Protocol (IPXCP)
Historic- W. Simpson
- December 1993
- IETF publication
- Internet Area
Abstract
This document defines the Network Control Protocol for establishing and configuring the IPX protocol over PPP. [STANDARDS-TRACK]
Abstract
This document defines the Network Control Protocol for establishing and configuring the IPX protocol over PPP. [STANDARDS-TRACK]
RFC 1553: Compressing IPX Headers Over WAN Media (CIPX)
Historic- S. Mathur
- M. Lewis
- December 1993
- IETF publication
- Internet Area
Abstract
This document describes a method for compressing the headers of IPX datagrams (CIPX). [STANDARDS-TRACK]
Abstract
This document describes a method for compressing the headers of IPX datagrams (CIPX). [STANDARDS-TRACK]
RFC 1420: SNMP over IPX
Proposed Standard- S. Bostock
- March 1993
- IETF publication
- Network Management Area
Abstract
This document defines a convention for encapsulating Simple Network Management Protocol (SNMP) [1] packets over the transport mechanism provided via the Internetwork Packet Exchange (IPX) protocol [2]. [STANDARDS-TRACK]
Abstract
This document defines a convention for encapsulating Simple Network Management Protocol (SNMP) [1] packets over the transport mechanism provided via the Internetwork Packet Exchange (IPX) protocol [2]. [STANDARDS-TRACK]
RFC 1362: Novell IPX over Various WAN Media (IPXWAN)
Informational- M. Allen
- September 1992
- Legacy publication
Abstract
This document describes how Novell IPX operates over various WAN media. Specifically, it describes the common "IPX WAN" protocol Novell uses to exchange necessary router to router information prior to exchanging standard IPX routing information and traffic over WAN datalinks. This memo provides information for the Internet community. It does not specify an Internet standard.
Obsoleted by RFC 1634
Abstract
This document describes how Novell IPX operates over various WAN media. Specifically, it describes the common "IPX WAN" protocol Novell uses to exchange necessary router to router information prior to exchanging standard IPX routing information and traffic over WAN datalinks. This memo provides information for the Internet community. It does not specify an Internet standard.
RFC 1298: SNMP over IPX
Informational- R. Wormley
- S. Bostock
- February 1992
- IETF publication
- Network Management Area
Abstract
This memo defines a convention for encapsulating Simple Network Management Protocol (SNMP) packets over the transport mechanism provided via the Internetwork Packet Exchange (IPX) protocol. This memo provides information for the Internet community. It does not specify an Internet standard.
Obsoleted by RFC 1420
Abstract
This memo defines a convention for encapsulating Simple Network Management Protocol (SNMP) packets over the transport mechanism provided via the Internetwork Packet Exchange (IPX) protocol. This memo provides information for the Internet community. It does not specify an Internet standard.
RFC 1234: Tunneling IPX traffic through IP networks
Historic- D. Provan
- June 1991
- Legacy publication
Abstract
This memo describes a method of encapsulating IPX datagrams within UDP packets so that IPX traffic can travel across an IP internet. [STANDARDS-TRACK] This memo defines objects for managing DS1 Interface objects for use with the SNMP protocol. [STANDARDS-TRACK]
Abstract
This memo describes a method of encapsulating IPX datagrams within UDP packets so that IPX traffic can travel across an IP internet. [STANDARDS-TRACK] This memo defines objects for managing DS1 Interface objects for use with the SNMP protocol. [STANDARDS-TRACK]
RFC 1132: STD 49: Standard for the transmission of 802.2 packets over IPX networks
Internet Standard- L.J. McLaughlin
- November 1989
- Legacy publication
Abstract
This document specifies a standard method of encapsulating 802.2 packets on networks supporting Novell's Internet Packet Exchange Protocol (IPX). It obsoletes earlier documents detailing the transmission of Internet packets over IPX networks. It differs from these earlier documents in that it allows for the transmission of multiple network protocols over IPX and for the transmission of packets through IPX bridges.
Abstract
This document specifies a standard method of encapsulating 802.2 packets on networks supporting Novell's Internet Packet Exchange Protocol (IPX). It obsoletes earlier documents detailing the transmission of Internet packets over IPX networks. It differs from these earlier documents in that it allows for the transmission of multiple network protocols over IPX and for the transmission of packets through IPX bridges.
Subscribe to IPX
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.