IODEF

IODEF (Incident Object Description Exchange Format)

IODEF RFCs (18)

Display RFCs as
  • RFC 8727: JSON Binding of the Incident Object Description Exchange Format

    Proposed Standard
  • RFC 8600: Using Extensible Messaging and Presence Protocol (XMPP) for Security Information Exchange

    Proposed Standard
  • RFC 8322: Resource-Oriented Lightweight Information Exchange (ROLIE)

    Proposed Standard
  • RFC 8274: Incident Object Description Exchange Format Usage Guidance

    Informational
  • RFC 8134: Management Incident Lightweight Exchange (MILE) Implementation Report

    Informational
  • RFC 7970: The Incident Object Description Exchange Format Version 2

    Proposed Standard
  • RFC 7495: Enumeration Reference Format for the Incident Object Description Exchange Format (IODEF)

    Proposed Standard
  • RFC 7203: An Incident Object Description Exchange Format (IODEF) Extension for Structured Cybersecurity Information

    Proposed Standard
  • RFC 6684: Guidelines and Template for Defining Extensions to the Incident Object Description Exchange Format (IODEF)

    Informational
  • RFC 6685: Expert Review for Incident Object Description Exchange Format (IODEF) Extensions in IANA XML Registry

    Proposed Standard

    Obsoleted by RFC 7970

  • RFC 6545: Real-time Inter-network Defense (RID)

    Proposed Standard
  • RFC 6546: Transport of Real-time Inter-network Defense (RID) Messages over HTTP/TLS

    Proposed Standard
  • RFC 6045: Real-time Inter-network Defense (RID)

    Informational

    Obsoleted by RFC 6545

  • RFC 6046: Transport of Real-time Inter-network Defense (RID) Messages

    Informational

    Obsoleted by RFC 6546

  • RFC 5941: Sharing Transaction Fraud Data

    Informational
  • RFC 5901: Extensions to the IODEF-Document Class for Reporting Phishing

    Proposed Standard
  • RFC 5070: The Incident Object Description Exchange Format

    Proposed Standard

    Obsoleted by RFC 7970

  • RFC 3067: TERENA'S Incident Object Description and Exchange Format Requirements

    Informational

Subscribe to IODEF

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.