HTML

HTML (HyperText Markup Language) and hypertext document formats

HTML subjects:

HTML RFCs (16)

Display RFCs as
  • RFC 8216: HTTP Live Streaming

    Informational
  • RFC 7992: HTML Format for RFCs

    Informational
  • RFC 7993: Cascading Style Sheets (CSS) Requirements for RFCs

    Informational
  • RFC 5791: RFC 2731 ("Encoding Dublin Core Metadata in HTML") Is Obsolete

    Informational
  • RFC 2854: The 'text/html' Media Type

    Informational
  • RFC 2731: Encoding Dublin Core Metadata in HTML

    Informational

    Obsoleted by RFC 5791

  • RFC 2659: Security Extensions For HTML

    Experimental
  • RFC 2387: The MIME Multipart/Related Content-type

    Proposed Standard
  • RFC 2392: Content-ID and Message-ID Uniform Resource Locators

    Proposed Standard
  • RFC 2111: Content-ID and Message-ID Uniform Resource Locators

    Proposed Standard

    Obsoleted by RFC 2392

  • RFC 2112: The MIME Multipart/Related Content-type

    Proposed Standard

    Obsoleted by RFC 2387

  • RFC 2070: Internationalization of the Hypertext Markup Language

    Historic

    Obsoleted by RFC 2854

  • RFC 1980: A Proposed Extension to HTML : Client-Side Image Maps

    Historic

    Obsoleted by RFC 2854

  • RFC 1942: HTML Tables

    Historic

    Obsoleted by RFC 2854

  • RFC 1866: Hypertext Markup Language - 2.0

    Historic

    Obsoleted by RFC 2854

  • RFC 1867: Form-based File Upload in HTML

    Historic

    Obsoleted by RFC 2854

Subscribe to HTML

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.