FTP
FTP (File Transfer Protocol)
Within this page
FTP RFCs (86)
RFC 9141: Updating References to the IETF FTP Service
Proposed StandardRFC 7151: File Transfer Protocol HOST Command for Virtual Hosts
Proposed StandardRFC 6384: An FTP Application Layer Gateway (ALG) for IPv6-to-IPv4 Translation
Proposed StandardRFC 6249: Metalink/HTTP: Mirrors and Hashes
Proposed StandardRFC 5854: The Metalink Download Description Format
Proposed StandardRFC 5797: FTP Command and Extension Registry
Proposed StandardRFC 5024: ODETTE File Transfer Protocol 2.0
InformationalRFC 4823: FTP Transport for Secure Peer-to-Peer Business Data Interchange over the Internet
InformationalRFC 3659: Extensions to FTP
Proposed StandardRFC 4217: Securing FTP with TLS
Proposed StandardRFC 3617: Uniform Resource Identifier (URI) Scheme and Applicability Statement for the Trivial File Transfer Protocol (TFTP)
InformationalRFC 2640: Internationalization of the File Transfer Protocol
Proposed StandardRFC 2577: FTP Security Considerations
InformationalRFC 2585: Internet X.509 Public Key Infrastructure Operational Protocols: FTP and HTTP
Proposed StandardRFC 2428: FTP Extensions for IPv6 and NATs
Proposed StandardRFC 2389: Feature negotiation mechanism for the File Transfer Protocol
Proposed StandardRFC 2347: TFTP Option Extension
Draft StandardRFC 2348: TFTP Blocksize Option
Draft StandardRFC 2349: TFTP Timeout Interval and Transfer Size Options
Draft StandardRFC 2228: FTP Security Extensions
Proposed StandardRFC 1986: Experiments with a Simple File Transfer Protocol for Radio Links using Enhanced Trivial File Transfer Protocol (ETFTP)
ExperimentalRFC 1639: FTP Operation Over Big Address Records (FOOBAR)
ExperimentalRFC 1579: Firewall-Friendly FTP
InformationalRFC 1440: SIFT/UFT: Sender-Initiated/Unsolicited File Transfer
ExperimentalRFC 1415: FTP-FTAM Gateway Specification
HistoricRFC 1068: Background File Transfer Program (BFTP)
UnknownRFC 949: FTP unique-named store command
UnknownRFC 913: Simple File Transfer Protocol
HistoricRFC 847: Summary of Smallberg surveys
UnknownRFC 775: Directory oriented FTP commands
UnknownRFC 751: Survey of FTP mail and MLFL
UnknownRFC 743: FTP extension: XRSQ/XRCP
UnknownRFC 737: FTP extension: XSEN
UnknownRFC 697: CWD command of FTP
UnknownRFC 691: One more try on the FTP
UnknownRFC 686: Leaving well enough alone
UnknownRFC 683: FTPSRV - Tenex extension for paged files
UnknownRFC 640: Revised FTP reply codes
UnknownRFC 630: FTP error code usage for more reliable mail service
UnknownRFC 624: Comments on the File Transfer Protocol
UnknownRFC 614: Response to RFC 607: "Comments on the File Transfer Protocol"
UnknownRFC 571: TENEX FTP PROBLEM
UnknownRFC 593: Telnet and FTP implementation schedule change
UnknownRFC 532: UCSD-CC Server-FTP facility
UnknownRFC 505: Two solutions to a file transfer access problem
UnknownRFC 506: FTP command naming problem
UnknownRFC 520: Memo to FTP group: Proposal for File Access Protocol
UnknownRFC 501: Un-muddling "free file transfer"
UnknownRFC 487: Free file transfer
UnknownRFC 468: FTP data compression
UnknownRFC 475: FTP and Network Mail System
UnknownRFC 478: FTP server-server interaction - II
UnknownRFC 479: Use of FTP by the NIC Journal
UnknownRFC 480: Host-dependent FTP parameters
UnknownRFC 486: Data transfer revisited
UnknownRFC 430: Comments on File Transfer Protocol
UnknownRFC 448: Print files in FTP
UnknownRFC 454: File Transfer Protocol - meeting announcement and a new proposed document
UnknownRFC 458: Mail retrieval via FTP
UnknownRFC 463: FTP comments and response to RFC 430
UnknownRFC 438: FTP server-server interaction
UnknownRFC 414: File Transfer Protocol (FTP) status and further comments
UnknownRFC 412: User FTP Documentation
UnknownRFC 385: Comments on the File Transfer Protocol
UnknownRFC 310: Another Look at Data and File Transfer Protocols
UnknownRFC 309: Data and File Transfer Workshop Announcement
UnknownRFC 294: The Use of "Set Data Type" Transaction in File Transfer Protocol
UnknownRFC 281: Suggested addition to File Transfer Protocol
UnknownRFC 238: Comments on DTP and FTP proposals
UnknownRFC 163: Data transfer protocols
UnknownRFC 114: File Transfer Protocol
UnknownRFC 133: File Transfer and Error Recovery
UnknownRFC 141: Comments on RFC 114: A File Transfer Protocol
Unknown
Subscribe to FTP
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.