FEC

Forward error correction (FEC), ARQ and network coding for loss recovery schemes for packet transport

FEC subjects:

FEC RFCs (27)

Display RFCs as
  • RFC 9273: Network Coding for Content-Centric Networking / Named Data Networking: Considerations and Challenges

    Informational
  • RFC 9265: Forward Erasure Correction (FEC) Coding and Congestion Control in Transport

    Informational
  • RFC 9223: Real-Time Transport Object Delivery over Unidirectional Transport (ROUTE)

    Informational
  • RFC 8975: Network Coding for Satellite Systems

    Informational
  • RFC 8854: WebRTC Forward Error Correction Requirements

    Proposed Standard
  • RFC 8627: RTP Payload Format for Flexible Forward Error Correction (FEC)

    Proposed Standard
  • RFC 8406: Taxonomy of Coding Techniques for Efficient Network Communications

    Informational
  • RFC 6659: Considerations for Deploying the Rapid Acquisition of Multicast RTP Sessions (RAMS) Method

    Informational
  • RFC 5956: Forward Error Correction Grouping Semantics in the Session Description Protocol

    Proposed Standard
  • RFC 5775: Asynchronous Layered Coding (ALC) Protocol Instantiation

    Proposed Standard
  • RFC 5725: Post-Repair Loss RLE Report Block Type for RTP Control Protocol (RTCP) Extended Reports (XRs)

    Proposed Standard
  • RFC 5740: NACK-Oriented Reliable Multicast (NORM) Transport Protocol

    Proposed Standard
  • RFC 5651: Layered Coding Transport (LCT) Building Block

    Proposed Standard
  • RFC 5576: Source-Specific Media Attributes in the Session Description Protocol (SDP)

    Proposed Standard
  • RFC 5510: Reed-Solomon Forward Error Correction (FEC) Schemes

    Proposed Standard
  • RFC 5445: Basic Forward Error Correction (FEC) Schemes

    Proposed Standard
  • RFC 5325: Licklider Transmission Protocol - Motivation

    Informational
  • RFC 5327: Licklider Transmission Protocol - Security Extensions

    Experimental
  • RFC 5109: RTP Payload Format for Generic Forward Error Correction

    Proposed Standard
  • RFC 5052: Forward Error Correction (FEC) Building Block

    Proposed Standard
  • RFC 4756: Forward Error Correction Grouping Semantics in Session Description Protocol

    Proposed Standard

    Obsoleted by RFC 5956

  • RFC 3695: Compact Forward Error Correction (FEC) Schemes

    Experimental

    Obsoleted by RFC 5445

  • RFC 3452: Forward Error Correction (FEC) Building Block

    Experimental

    Obsoleted by RFC 5052, RFC 5445

  • RFC 3453: The Use of Forward Error Correction (FEC) in Reliable Multicast

    Informational
  • Best Current Practice
  • RFC 2733: An RTP Payload Format for Generic Forward Error Correction

    Proposed Standard

    Obsoleted by RFC 5109

  • RFC 2738: Corrections to "A Syntax for Describing Media Feature Sets"

    Proposed Standard

Subscribe to FEC

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.