fax
Fax: facsimile over Internet mail and IP
Within this page
fax RFCs (50)
RFC 7345: UDP Transport Layer (UDPTL) over Datagram Transport Layer Security (DTLS)
Proposed Standard- C. Holmberg
- I. Sedlacek
- G. Salgueiro
- August 2014
- IETF publication
- Applications and Real-Time Area
Abstract
This document specifies how the UDP Transport Layer (UDPTL) protocol, the predominant transport protocol for T.38 fax, can be transported over the Datagram Transport Layer Security (DTLS) protocol, how the usage of UDPTL over DTLS is indicated in the Session Description Protocol (SDP), and how UDPTL over DTLS is negotiated in a session established using the Session Initiation Protocol (SIP).
Abstract
This document specifies how the UDP Transport Layer (UDPTL) protocol, the predominant transport protocol for T.38 fax, can be transported over the Datagram Transport Layer Security (DTLS) protocol, how the usage of UDPTL over DTLS is indicated in the Session Description Protocol (SDP), and how UDPTL over DTLS is negotiated in a session established using the Session Initiation Protocol (SIP).
RFC 6913: Indicating Fax over IP Capability in the Session Initiation Protocol (SIP)
Proposed Standard- D. Hanes
- G. Salgueiro
- K. Fleming
- March 2013
- IETF publication
Abstract
This document defines and registers with IANA the new "fax" media feature tag for use with the Session Initiation Protocol (SIP). Currently, fax calls are indistinguishable from voice calls at call initiation. Consequently, fax calls can be routed to SIP user agents that are not fax capable. A "fax" media feature tag implemented in conjunction with caller preferences allows for more accurate fax call routing.
Abstract
This document defines and registers with IANA the new "fax" media feature tag for use with the Session Initiation Protocol (SIP). Currently, fax calls are indistinguishable from voice calls at call initiation. Consequently, fax calls can be routed to SIP user agents that are not fax capable. A "fax" media feature tag implemented in conjunction with caller preferences allows for more accurate fax call routing.
RFC 6466: IANA Registration of the 'image' Media Type for the Session Description Protocol (SDP)
Proposed Standard- G. Salgueiro
- December 2011
- IETF publication
Abstract
This document describes the usage of the 'image' media type and registers it with IANA as a top-level media type for the Session Description Protocol (SDP). This media type is primarily used by SDP to negotiate and establish T.38 media streams. [STANDARDS-TRACK]
Abstract
This document describes the usage of the 'image' media type and registers it with IANA as a top-level media type for the Session Description Protocol (SDP). This media type is primarily used by SDP to negotiate and establish T.38 media streams. [STANDARDS-TRACK]
RFC 5347: Media Gateway Control Protocol Fax Package
Informational- F. Andreasen
- D. Hancock
- October 2008
- IETF publication
Abstract
This document defines a Media Gateway Control Protocol (MGCP) package to support fax calls. The package allows for fax calls to be supported in two different ways. The first one utilizes ITU-T Recommendation T.38 for fax relay under the control of the Call Agent. The second one lets the gateway decide upon a method for fax transmission as well as handle the details of the fax call without Call Agent involvement. This memo provides information for the Internet community.
Abstract
This document defines a Media Gateway Control Protocol (MGCP) package to support fax calls. The package allows for fax calls to be supported in two different ways. The first one utilizes ITU-T Recommendation T.38 for fax relay under the control of the Call Agent. The second one lets the gateway decide upon a method for fax transmission as well as handle the details of the fax call without Call Agent involvement. This memo provides information for the Internet community.
RFC 4734: Definition of Events for Modem, Fax, and Text Telephony Signals
Proposed Standard- H. Schulzrinne
- T. Taylor
- December 2006
- IETF publication
- Real-time Applications and Infrastructure Area
Abstract
This memo updates RFC 4733 to add event codes for modem, fax, and text telephony signals when carried in the telephony event RTP payload. It supersedes the assignment of event codes for this purpose in RFC 2833, and therefore obsoletes that part of RFC 2833. [STANDARDS-TRACK]
Abstract
This memo updates RFC 4733 to add event codes for modem, fax, and text telephony signals when carried in the telephony event RTP payload. It supersedes the assignment of event codes for this purpose in RFC 2833, and therefore obsoletes that part of RFC 2833. [STANDARDS-TRACK]
RFC 4612: Real-Time Facsimile (T.38) - audio/t38 MIME Sub-type Registration
Historic- P. Jones
- H. Tamura
- August 2006
- IETF publication
Abstract
This document defines the MIME sub-type audio/t38. The usage of this MIME type, which is intended for use within Session Description Protocol (SDP), is specified within ITU-T Recommendation T.38. This memo defines a Historic Document for the Internet community.
Abstract
This document defines the MIME sub-type audio/t38. The usage of this MIME type, which is intended for use within Session Description Protocol (SDP), is specified within ITU-T Recommendation T.38. This memo defines a Historic Document for the Internet community.
RFC 4355: IANA Registration for Enumservices email, fax, mms, ems, and sms
Proposed Standard- R. Brandner
- L. Conroy
- R. Stastny
- January 2006
- IETF publication
- Real-time Applications and Infrastructure Area
Abstract
This document registers the Enumservices "email", "fax", "sms", "ems", and "mms" using the URI schemes 'tel:' and 'mailto:' as per the IANA registration process defined in the ENUM specification RFC 3761. [STANDARDS-TRACK]
Abstract
This document registers the Enumservices "email", "fax", "sms", "ems", and "mms" using the URI schemes 'tel:' and 'mailto:' as per the IANA registration process defined in the ENUM specification RFC 3761. [STANDARDS-TRACK]
RFC 4141: SMTP and MIME Extensions for Content Conversion
Proposed Standard- K. Toyoda
- D. Crocker
- November 2005
- IETF publication
- Applications Area
Abstract
A message originator sometimes sends content in a form the recipient cannot process or would prefer not to process a form of lower quality than is preferred. Such content needs to be converted to an acceptable form, with the same information or constrained information (e.g., changing from color to black and white). In a store-and-forward environment, it may be convenient to have this conversion performed by an intermediary. This specification integrates two ESMTP extensions and three MIME content header fields, which defines a cooperative service that permits authorized, accountable content form conversion by intermediaries. [STANDARDS-TRACK]
Abstract
A message originator sometimes sends content in a form the recipient cannot process or would prefer not to process a form of lower quality than is preferred. Such content needs to be converted to an acceptable form, with the same information or constrained information (e.g., changing from color to black and white). In a store-and-forward environment, it may be convenient to have this conversion performed by an intermediary. This specification integrates two ESMTP extensions and three MIME content header fields, which defines a cooperative service that permits authorized, accountable content form conversion by intermediaries. [STANDARDS-TRACK]
RFC 4142: Full-mode Fax Profile for Internet Mail (FFPIM)
Proposed Standard- D. Crocker
- G. Klyne
- November 2005
- IETF publication
- Applications Area
Abstract
Classic facsimile document exchange represents both a set of technical specifications and a class of service. Previous work has replicated some of that service class as a profile within Internet mail. The current specification defines "full mode" carriage of facsimile data over the Internet, building upon that previous work and adding the remaining functionality necessary for achieving reliability and capability negotiation for Internet mail, on a par with classic T.30 facsimile. These additional features are designed to provide the highest level of interoperability with the standards-compliant email infrastructure and mail user agents, while providing a level of service that approximates what is currently enjoyed by fax users. [PROPOSED STANDARD]
Abstract
Classic facsimile document exchange represents both a set of technical specifications and a class of service. Previous work has replicated some of that service class as a profile within Internet mail. The current specification defines "full mode" carriage of facsimile data over the Internet, building upon that previous work and adding the remaining functionality necessary for achieving reliability and capability negotiation for Internet mail, on a par with classic T.30 facsimile. These additional features are designed to provide the highest level of interoperability with the standards-compliant email infrastructure and mail user agents, while providing a level of service that approximates what is currently enjoyed by fax users. [PROPOSED STANDARD]
RFC 4143: Facsimile Using Internet Mail (IFAX) Service of ENUM
Proposed Standard- K. Toyoda
- D. Crocker
- November 2005
- IETF publication
- Applications Area
Abstract
This document describes the functional specification and definition of the ENUM Naming Authority Pointer (NAPTR) record for IFax service. IFax is "facsimile using Internet mail". For this use, the Domain Name System (DNS) returns the email address of the referenced IFax system. This mechanism allows email-based fax communication to use telephone numbers instead of requiring the sender to already know the recipient email address. [STANDARDS-TRACK]
Abstract
This document describes the functional specification and definition of the ENUM Naming Authority Pointer (NAPTR) record for IFax service. IFax is "facsimile using Internet mail". For this use, the Domain Name System (DNS) returns the email address of the referenced IFax system. This mechanism allows email-based fax communication to use telephone numbers instead of requiring the sender to already know the recipient email address. [STANDARDS-TRACK]
RFC 4160: Internet Fax Gateway Requirements
Informational- K. Mimura
- K. Yokoyama
- T. Satoh
- C. Kanaide
- C. Allocchio
- September 2005
- IETF publication
- Applications Area
Abstract
To allow connectivity between the General Switched Telephone Network facsimile service (GSTN fax) and the e-mail-based Internet Fax service (i-fax) an "Internet Fax Gateway" is required. This document provides recommendations for the functionality of Internet Fax Gateways. In this context, an "offramp gateway" provides facsimile data transmission from i-fax to GSTN fax; vice versa, an "onramp gateway" provides data transmission form GSTN fax to i-fax. The recommendations in this document apply to the integrated service including Internet Fax terminals, computers with i-fax software on the Internet, and GSTN Fax terminals on the GSTN. This memo provides information for the Internet community.
Abstract
To allow connectivity between the General Switched Telephone Network facsimile service (GSTN fax) and the e-mail-based Internet Fax service (i-fax) an "Internet Fax Gateway" is required. This document provides recommendations for the functionality of Internet Fax Gateways. In this context, an "offramp gateway" provides facsimile data transmission from i-fax to GSTN fax; vice versa, an "onramp gateway" provides data transmission form GSTN fax to i-fax. The recommendations in this document apply to the integrated service including Internet Fax terminals, computers with i-fax software on the Internet, and GSTN Fax terminals on the GSTN. This memo provides information for the Internet community.
RFC 4161: Guidelines for Optional Services for Internet Fax Gateways
Informational- K. Mimura
- K. Yokoyama
- T. Satoh
- K. Watanabe
- C. Kanaide
- September 2005
- IETF publication
- Applications Area
Abstract
To allow connectivity between the general switched telephone network facsimile service (GSTN fax) and the e-mail-based Internet Fax service (i-fax), an "Internet Fax Gateway" is required. This document provides guidelines for the optional functionality of Internet Fax Gateways. In this context, an "offramp gateway" provides facsimile data transmission from i-fax to GSTN fax; vice versa, an "onramp gateway" provides data transmission from GSTN fax to i-fax. The recommendations in this document apply to the integrated service including Internet Fax terminals, computers with i-fax software on the Internet, and GSTN fax terminals on the GSTN.
This document supplements the recommendation for minimal features of an Internet Fax Gateway. In particular, it covers techniques for dropping duplicated fax messages, automatic fax re-transmission, error, return notice, and log handling, and possible authorization methods by DTMF (Dual Tone Multi-Frequency) for onramp gateways. This memo provides information for the Internet community.
Abstract
To allow connectivity between the general switched telephone network facsimile service (GSTN fax) and the e-mail-based Internet Fax service (i-fax), an "Internet Fax Gateway" is required. This document provides guidelines for the optional functionality of Internet Fax Gateways. In this context, an "offramp gateway" provides facsimile data transmission from i-fax to GSTN fax; vice versa, an "onramp gateway" provides data transmission from GSTN fax to i-fax. The recommendations in this document apply to the integrated service including Internet Fax terminals, computers with i-fax software on the Internet, and GSTN fax terminals on the GSTN.
This document supplements the recommendation for minimal features of an Internet Fax Gateway. In particular, it covers techniques for dropping duplicated fax messages, automatic fax re-transmission, error, return notice, and log handling, and possible authorization methods by DTMF (Dual Tone Multi-Frequency) for onramp gateways. This memo provides information for the Internet community.
RFC 4024: Voice Messaging Client Behaviour
Informational- G. Parsons
- J. Maruszak
- July 2005
- IETF publication
Abstract
This document defines the expected behaviour of a client to various aspects of a Voice Profile for Internet Mail (VPIM) message or any voice and/or fax message. This memo provides information for the Internet community.
Abstract
This document defines the expected behaviour of a client to various aspects of a Voice Profile for Internet Mail (VPIM) message or any voice and/or fax message. This memo provides information for the Internet community.
RFC 3949: File Format for Internet Fax
Draft Standard- R. Buckley
- D. Venable
- L. McIntyre
- G. Parsons
- J. Rafferty
- February 2005
- IETF publication
- Applications Area
Abstract
This document is a revised version of RFC 2301. The revisions, summarized in the list attached as Annex B, are based on discussions and suggestions for improvements that have been made since RFC 2301 was issued in March 1998, and on the results of independent implementations and interoperability testing.
This RFC 2301 revision describes the Tag Image File Format (TIFF) representation of image data specified by the International Telecommunication Union (ITU-T) Recommendations for black-and-white and color facsimile. This file format specification is commonly known as TIFF for Fax eXtended (TIFF-FX). It formally defines minimal, extended, and lossless Joint Bi-level Image experts Group (JBIG) profiles (Profiles S, F, J) for black-and-white fax and base JPEG, lossless JBIG, and Mixed Raster Content profiles (Profiles C, L, M) for color and grayscale fax. These profiles correspond to the content of the applicable ITU-T Recommendations. [STANDARDS-TRACK]
Abstract
This document is a revised version of RFC 2301. The revisions, summarized in the list attached as Annex B, are based on discussions and suggestions for improvements that have been made since RFC 2301 was issued in March 1998, and on the results of independent implementations and interoperability testing.
This RFC 2301 revision describes the Tag Image File Format (TIFF) representation of image data specified by the International Telecommunication Union (ITU-T) Recommendations for black-and-white and color facsimile. This file format specification is commonly known as TIFF for Fax eXtended (TIFF-FX). It formally defines minimal, extended, and lossless Joint Bi-level Image experts Group (JBIG) profiles (Profiles S, F, J) for black-and-white fax and base JPEG, lossless JBIG, and Mixed Raster Content profiles (Profiles C, L, M) for color and grayscale fax. These profiles correspond to the content of the applicable ITU-T Recommendations. [STANDARDS-TRACK]
RFC 3950: Tag Image File Format Fax eXtended (TIFF-FX) - image/tiff-fx MIME Sub-type Registration
Draft Standard- L. McIntyre
- G. Parsons
- J. Rafferty
- February 2005
- IETF publication
- Applications Area
Abstract
This document describes the registration of the MIME sub-type image/tiff-fx. The encodings are defined by File Format for Internet Fax and its extensions. [STANDARDS-TRACK]
Abstract
This document describes the registration of the MIME sub-type image/tiff-fx. The encodings are defined by File Format for Internet Fax and its extensions. [STANDARDS-TRACK]
RFC 3965: A Simple Mode of Facsimile Using Internet Mail
Draft Standard- K. Toyoda
- H. Ohno
- J. Murai
- D. Wing
- December 2004
- IETF publication
- Applications Area
Abstract
This specification provides for "simple mode" carriage of facsimile data using Internet mail. Extensions to this document will follow. The current specification employs standard protocols and file formats such as TCP/IP, Internet mail protocols, Multipurpose Internet Mail Extensions (MIME), and Tagged Image File Format (TIFF) for Facsimile. It can send images not only to other Internet-aware facsimile devices but also to Internet-native systems, such as PCs with common email readers which can handle MIME mail and TIFF for Facsimile data. The specification facilitates communication among existing facsimile devices, Internet mail agents, and the gateways which connect them.
This document is a revision of RFC 2305. There have been no technical changes. [STANDARDS-TRACK]
Abstract
This specification provides for "simple mode" carriage of facsimile data using Internet mail. Extensions to this document will follow. The current specification employs standard protocols and file formats such as TCP/IP, Internet mail protocols, Multipurpose Internet Mail Extensions (MIME), and Tagged Image File Format (TIFF) for Facsimile. It can send images not only to other Internet-aware facsimile devices but also to Internet-native systems, such as PCs with common email readers which can handle MIME mail and TIFF for Facsimile data. The specification facilitates communication among existing facsimile devices, Internet mail agents, and the gateways which connect them.
This document is a revision of RFC 2305. There have been no technical changes. [STANDARDS-TRACK]
RFC 3938: Video-Message Message-Context
Proposed Standard- T. Hansen
- October 2004
- IETF publication
Abstract
The Message-Context header defined in RFC 3458 describes the context of a message (for example: fax-message or voice-message). This specification extends the Message-Context header with one additional context value: "video-message".
A receiving user agent (UA) may use this information as a hint to optimally present the message. [STANDARDS-TRACK]
Abstract
The Message-Context header defined in RFC 3458 describes the context of a message (for example: fax-message or voice-message). This specification extends the Message-Context header with one additional context value: "video-message".
A receiving user agent (UA) may use this information as a hint to optimally present the message. [STANDARDS-TRACK]
RFC 3302: Tag Image File Format (TIFF) - image/tiff MIME Sub-type Registration
Draft Standard- G. Parsons
- J. Rafferty
- September 2002
- IETF publication
- Applications Area
Abstract
This document describes the registration of the MIME sub-type
image/tiff. The baseline encoding of TIFF (Tag Image File Format) is
defined by [TIFF]. This document refines an earlier sub-type
registration in RFC 1528 [TPC.INT].
Abstract
This document describes the registration of the MIME sub-type
image/tiff. The baseline encoding of TIFF (Tag Image File Format) is
defined by [TIFF]. This document refines an earlier sub-type
registration in RFC 1528 [TPC.INT].
RFC 3249: Implementers Guide for Facsimile Using Internet Mail
Informational- V. Cancio
- M. Moldovan
- H. Tamura
- D. Wing
- September 2002
- IETF publication
- Applications Area
Abstract
This document is intended for the implementers of software that use email to send to facsimiles using RFC 2305 and 2532. This is an informational document and its guidelines do not supersede the referenced documents. This memo provides information for the Internet community.
Abstract
This document is intended for the implementers of software that use email to send to facsimiles using RFC 2305 and 2532. This is an informational document and its guidelines do not supersede the referenced documents. This memo provides information for the Internet community.
RFC 3250: Tag Image File Format Fax eXtended (TIFF-FX) - image/tiff-fx MIME Sub-type Registration
Proposed Standard- L. McIntyre
- G. Parsons
- J. Rafferty
- September 2002
- IETF publication
- Applications Area
Abstract
This document describes the registration of the MIME sub-type image/tiff-fx. The encodings are defined by File Format for Internet Fax and its extensions. [STANDARDS-TRACK]
Obsoleted by RFC 3950
Abstract
This document describes the registration of the MIME sub-type image/tiff-fx. The encodings are defined by File Format for Internet Fax and its extensions. [STANDARDS-TRACK]
RFC 3362: Real-time Facsimile (T.38) - image/t38 MIME Sub-type Registration
Proposed Standard- G. Parsons
- September 2002
- Legacy publication
Abstract
This document describes the registration of the MIME sub-type
image/t38. The encoding is defined by [T.38] and is intended
for use as an SDP media descriptor.
Abstract
This document describes the registration of the MIME sub-type
image/t38. The encoding is defined by [T.38] and is intended
for use as an SDP media descriptor.
RFC 3297: Content Negotiation for Messaging Services based on Email
Proposed Standard- G. Klyne
- R. Iwazaki
- D. Crocker
- July 2002
- IETF publication
- Applications Area
Abstract
This memo describes a content negotiation mechanism for facsimile, voice and other messaging services that use Internet email. [STANDARDS-TRACK]
Abstract
This memo describes a content negotiation mechanism for facsimile, voice and other messaging services that use Internet email. [STANDARDS-TRACK]
RFC 3191: Minimal GSTN address format in Internet Mail
Draft Standard- C. Allocchio
- October 2001
- IETF publication
- Applications Area
Abstract
This memo describes a simple method of encoding Global Switched Telephone Network (GSTN) addresses (commonly called "telephone numbers") in the local-part of Internet email addresses, along with an extension mechanism to allow encoding of additional standard attributes needed for email gateways to GSTN-based services. [STANDARDS-TRACK]
Abstract
This memo describes a simple method of encoding Global Switched Telephone Network (GSTN) addresses (commonly called "telephone numbers") in the local-part of Internet email addresses, along with an extension mechanism to allow encoding of additional standard attributes needed for email gateways to GSTN-based services. [STANDARDS-TRACK]
RFC 3192: Minimal FAX address format in Internet Mail
Draft Standard- C. Allocchio
- October 2001
- IETF publication
- Applications Area
Abstract
This memo describes a simple method of encoding Global Switched Telephone Network (GSTN) addresses of facsimile devices in the local- part of Internet email addresses. [STANDARDS-TRACK]
Abstract
This memo describes a simple method of encoding Global Switched Telephone Network (GSTN) addresses of facsimile devices in the local- part of Internet email addresses. [STANDARDS-TRACK]
RFC 2879: Content Feature Schema for Internet Fax (V2)
Proposed Standard- G. Klyne
- L. McIntyre
- August 2000
- IETF publication
- Applications Area
Abstract
This document defines a content media feature schema for Internet fax. [STANDARDS-TRACK]
Abstract
This document defines a content media feature schema for Internet fax. [STANDARDS-TRACK]
RFC 2880: Internet Fax T.30 Feature Mapping
Informational- L. McIntyre
- G. Klyne
- August 2000
- IETF publication
- Applications Area
Abstract
This document describes how to map Group 3 fax capability identification bits, described in ITU T.30, into the Internet fax feature schema described in "Content feature schema for Internet fax". This memo provides information for the Internet community.
Abstract
This document describes how to map Group 3 fax capability identification bits, described in ITU T.30, into the Internet fax feature schema described in "Content feature schema for Internet fax". This memo provides information for the Internet community.
RFC 2846: GSTN Address Element Extensions in E-mail Services
Proposed Standard- C. Allocchio
- June 2000
- IETF publication
- Applications Area
Abstract
This memo defines a full syntax for a specific application in which there is a need to represent GSTN (Global Switched Telephone Network) addressing and Internet addressing. [STANDARDS-TRACK]
Abstract
This memo defines a full syntax for a specific application in which there is a need to represent GSTN (Global Switched Telephone Network) addressing and Internet addressing. [STANDARDS-TRACK]
RFC 2806: URLs for Telephone Calls
Proposed Standard- A. Vaha-Sipila
- April 2000
- Legacy publication
Abstract
This document specifies URL (Uniform Resource Locator) schemes "tel", "fax" and "modem" for specifying the location of a terminal in the phone network and the connection types (modes of operation) that can be used to connect to that entity. [STANDARDS-TRACK]
Obsoleted by RFC 3966
Abstract
This document specifies URL (Uniform Resource Locator) schemes "tel", "fax" and "modem" for specifying the location of a terminal in the phone network and the connection types (modes of operation) that can be used to connect to that entity. [STANDARDS-TRACK]
RFC 2530: Indicating Supported Media Features Using Extensions to DSN and MDN
Proposed Standard- D. Wing
- March 1999
- IETF publication
- Applications Area
Abstract
This memo describes a format for generating Message Disposition Notifications and Delivery Status Notifications which contain such information. [STANDARDS-TRACK]
Abstract
This memo describes a format for generating Message Disposition Notifications and Delivery Status Notifications which contain such information. [STANDARDS-TRACK]
RFC 2531: Content Feature Schema for Internet Fax
Proposed Standard- G. Klyne
- L. McIntyre
- March 1999
- IETF publication
- Applications Area
Abstract
This document defines a content feature schema that is a profile of the media feature registration mechanisms for use in performing capability identification between extended Internet fax systems. [STANDARDS-TRACK]
Obsoleted by RFC 2879
Abstract
This document defines a content feature schema that is a profile of the media feature registration mechanisms for use in performing capability identification between extended Internet fax systems. [STANDARDS-TRACK]
RFC 2532: Extended Facsimile Using Internet Mail
Proposed Standard- L. Masinter
- D. Wing
- March 1999
- IETF publication
- Applications Area
Abstract
This document describes extensions to "Simple Mode of Facsimile Using Internet Mail", and describes additional features, including transmission of enhanced document characteristics (higher resolution, color) and confirmation of delivery and processing. [STANDARDS-TRACK]
Abstract
This document describes extensions to "Simple Mode of Facsimile Using Internet Mail", and describes additional features, including transmission of enhanced document characteristics (higher resolution, color) and confirmation of delivery and processing. [STANDARDS-TRACK]
RFC 2534: Media Features for Display, Print, and Fax
Proposed Standard- L. Masinter
- D. Wing
- A. Mutz
- K. Holtman
- March 1999
- IETF publication
- Applications Area
Abstract
This specification defines some common media features for describing image resolution, size, color, and image representation methods that are common to web browsing, printing, and facsimile applications. [STANDARDS-TRACK]
Abstract
This specification defines some common media features for describing image resolution, size, color, and image representation methods that are common to web browsing, printing, and facsimile applications. [STANDARDS-TRACK]
RFC 2542: Terminology and Goals for Internet Fax
Informational- L. Masinter
- March 1999
- IETF publication
- Applications Area
Abstract
This document defines a number of terms useful for the discussion of Internet Fax. In addition, it describes the goals of the Internet Fax working group and establishes a baseline of desired functionality against which protocols for Internet Fax can be judged. This memo provides information for the Internet community.
Abstract
This document defines a number of terms useful for the discussion of Internet Fax. In addition, it describes the goals of the Internet Fax working group and establishes a baseline of desired functionality against which protocols for Internet Fax can be judged. This memo provides information for the Internet community.
RFC 2301: File Format for Internet Fax
Proposed Standard- L. McIntyre
- S. Zilles
- R. Buckley
- D. Venable
- G. Parsons
- J. Rafferty
- March 1998
- IETF publication
- Applications Area
Abstract
This document describes the TIFF (Tag Image File Format) representation of image data specified by the ITU-T Recommendations for black-and-white and color facsimile. [STANDARDS-TRACK]
Obsoleted by RFC 3949
Abstract
This document describes the TIFF (Tag Image File Format) representation of image data specified by the ITU-T Recommendations for black-and-white and color facsimile. [STANDARDS-TRACK]
RFC 2302: Tag Image File Format (TIFF) - image/tiff MIME Sub-type Registration
Proposed Standard- G. Parsons
- J. Rafferty
- S. Zilles
- March 1998
- IETF publication
- Applications Area
Abstract
This document describes the registration of the MIME sub-type image/tiff. [STANDARDS-TRACK]
Obsoleted by RFC 3302
Abstract
This document describes the registration of the MIME sub-type image/tiff. [STANDARDS-TRACK]
RFC 2303: Minimal PSTN address format in Internet Mail
Proposed Standard- C. Allocchio
- March 1998
- IETF publication
- Applications Area
Abstract
This memo describes the MINIMAL addressing method to encode PSTN addresses into e-mail addresses and the standard extension mechanism to allow definition of further standard elements. [STANDARDS-TRACK]
Obsoleted by RFC 3191
Abstract
This memo describes the MINIMAL addressing method to encode PSTN addresses into e-mail addresses and the standard extension mechanism to allow definition of further standard elements. [STANDARDS-TRACK]
RFC 2304: Minimal FAX address format in Internet Mail
Proposed Standard- C. Allocchio
- March 1998
- IETF publication
- Applications Area
Abstract
This memo describes the MINIMAL addressing method and standard extensions to encode FAX addresses in e-mail addresses. [STANDARDS-TRACK]
Obsoleted by RFC 3192
Abstract
This memo describes the MINIMAL addressing method and standard extensions to encode FAX addresses in e-mail addresses. [STANDARDS-TRACK]
RFC 2305: A Simple Mode of Facsimile Using Internet Mail
Proposed Standard- K. Toyoda
- H. Ohno
- J. Murai
- D. Wing
- March 1998
- IETF publication
- Applications Area
Abstract
This specification provides for "simple mode" carriage of facsimile data over the Internet. [STANDARDS-TRACK]
Obsoleted by RFC 3965
Abstract
This specification provides for "simple mode" carriage of facsimile data over the Internet. [STANDARDS-TRACK]
RFC 2306: Tag Image File Format (TIFF) - F Profile for Facsimile
Informational- G. Parsons
- J. Rafferty
- March 1998
- IETF publication
- Applications Area
Abstract
This document describes in detail the definition of TIFF-F that is used to store facsimile images. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.
Abstract
This document describes in detail the definition of TIFF-F that is used to store facsimile images. This memo provides information for the Internet community. It does not specify an Internet standard of any kind.
RFC 2159: A MIME Body Part for FAX
Proposed Standard- H. Alvestrand
- January 1998
- IETF publication
- Applications Area
Abstract
This document contains the definitions, originally contained in RFC 1494, on how to carry CCITT G3Fax in MIME, and how to translate it to its X.400 representation. [STANDARDS-TRACK]
Abstract
This document contains the definitions, originally contained in RFC 1494, on how to carry CCITT G3Fax in MIME, and how to translate it to its X.400 representation. [STANDARDS-TRACK]
RFC 1528: Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Technical Procedures
Historic- C. Malamud
- M. Rose
- October 1993
- Legacy publication
Abstract
This memo describes a technique for "remote printing" using the Internet mail infrastructure. In particular, this memo focuses on the case in which remote printers are connected to the international telephone network. This memo defines an Experimental Protocol for the Internet community. It does not specify an Internet standard.
Obsoleted by RFC 9121
Abstract
This memo describes a technique for "remote printing" using the Internet mail infrastructure. In particular, this memo focuses on the case in which remote printers are connected to the international telephone network. This memo defines an Experimental Protocol for the Internet community. It does not specify an Internet standard.
RFC 1529: Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Administrative Policies
Informational- C. Malamud
- M. Rose
- October 1993
- Legacy publication
Abstract
This document defines the administrative policies for the operation of remote printer facilities within the context of the tpc.int subdomain. The document describes different approaches to resource recovery for remote printer server sites and includes discussions of issues pertaining to auditing, security, and denial of access. This memo provides information for the Internet community. It does not specify an Internet standard.
Abstract
This document defines the administrative policies for the operation of remote printer facilities within the context of the tpc.int subdomain. The document describes different approaches to resource recovery for remote printer server sites and includes discussions of issues pertaining to auditing, security, and denial of access. This memo provides information for the Internet community. It does not specify an Internet standard.
RFC 1530: Principles of Operation for the TPC.INT Subdomain: General Principles and Policy
Informational- C. Malamud
- M. Rose
- October 1993
- Legacy publication
Abstract
This document defines the initial principles of operation for the tpc.int subdomain, a collection of service listings accessible over the Internet infrastructure through an administered namespace contained within the Domain Name System. This memo provides information for the Internet community. It does not specify an Internet standard.
Abstract
This document defines the initial principles of operation for the tpc.int subdomain, a collection of service listings accessible over the Internet infrastructure through an administered namespace contained within the Domain Name System. This memo provides information for the Internet community. It does not specify an Internet standard.
RFC 1486: An Experiment in Remote Printing
Experimental- M. Rose
- C. Malamud
- July 1993
- Legacy publication
Abstract
This memo describes a technique for "remote printing" using the Internet mail infrastructure. In particular, this memo focuses on the case in which remote printers are connected to the international telephone network. This memo defines an Experimental Protocol for the Internet community. It does not specify an Internet standard.
Abstract
This memo describes a technique for "remote printing" using the Internet mail infrastructure. In particular, this memo focuses on the case in which remote printers are connected to the international telephone network. This memo defines an Experimental Protocol for the Internet community. It does not specify an Internet standard.
RFC 1314: A File Format for the Exchange of Images in the Internet
Historic- A. Katz
- D. Cohen
- April 1992
- IETF publication
- Applications Area
Abstract
This document defines a standard file format for the exchange of fax- like black and white images within the Internet. [STANDARDS-TRACK]
Abstract
This document defines a standard file format for the exchange of fax- like black and white images within the Internet. [STANDARDS-TRACK]
RFC 809: UCL facsimile system
Unknown- T. Chang
- February 1982
- Legacy publication
Abstract
This RFC describes the features of the computerised facsimile system developed in the Department of Computer Science at UCL. First its functions are considered and the related experimental work are reported. Then the disciplines for system design are discussed. Finally, the implementation of the system are described, while detailed description are given as appendices.
Abstract
This RFC describes the features of the computerised facsimile system developed in the Department of Computer Science at UCL. First its functions are considered and the related experimental work are reported. Then the disciplines for system design are discussed. Finally, the implementation of the system are described, while detailed description are given as appendices.
RFC 803: Dacom 450/500 facsimile data transcoding
Unknown- A. Agarwal
- M.J. O'Connor
- D.L. Mills
- November 1981
- Legacy publication
Abstract
The first part of this RFC describes in detail the Dacom 450 data compression algorithms and is an update and correction to an earlier memorandum. The second part of this RFC describes briefly the Dacom 500 data compression algorithm as used by the INTELPOST electronic-mail network under development by the US Postal Service and several foreign administrators.
Abstract
The first part of this RFC describes in detail the Dacom 450 data compression algorithms and is an update and correction to an earlier memorandum. The second part of this RFC describes briefly the Dacom 500 data compression algorithm as used by the INTELPOST electronic-mail network under development by the US Postal Service and several foreign administrators.
RFC 798: Decoding facsimile data from the Rapicom 450
Unknown- A.R. Katz
- September 1981
- Legacy publication
RFC 804: CCITT draft recommendation T.4
Unknown- International Telegraph and Telephone Consultative Committee of the International Telecommunication Union
- January 1981
- Legacy publication
Abstract
This is the CCITT standard for group 3 facsimile encoding. This is useful for data compression of bit map data.
Abstract
This is the CCITT standard for group 3 facsimile encoding. This is useful for data compression of bit map data.
RFC 769: Rapicom 450 facsimile file format
Unknown- J. Postel
- September 1980
- Legacy publication
Subscribe to fax
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.