cookies

HTTP state management: cookies

cookies RFCs (13)

Display RFCs as
  • RFC 9018: Interoperable Domain Name System (DNS) Server Cookies

    Proposed Standard
  • RFC 8471: The Token Binding Protocol Version 1.0

    Proposed Standard
  • RFC 8472: Transport Layer Security (TLS) Extension for Token Binding Protocol Negotiation

    Proposed Standard
  • RFC 8473: Token Binding over HTTP

    Proposed Standard
  • RFC 7873: Domain Name System (DNS) Cookies

    Proposed Standard
  • Informational
  • RFC 6265: HTTP State Management Mechanism

    Proposed Standard
  • Historic

    Obsoleted by RFC 7805

  • RFC 4987: TCP SYN Flooding Attacks and Common Mitigations

    Informational
  • RFC 2964: BCP 44: Use of HTTP State Management

    Best Current Practice
  • RFC 2965: HTTP State Management Mechanism

    Historic

    Obsoleted by RFC 6265

  • RFC 2109: HTTP State Management Mechanism

    Historic

    Obsoleted by RFC 2965

  • RFC 1004: Distributed-protocol authentication scheme

    Experimental

Subscribe to cookies

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.