cellular

Cellular networks: IP over 3GPP systems, GPRS/LTE/5G interworking

cellular subjects:

cellular RFCs (73)

Display RFCs as
  • RFC 9878: Updates to Private Header (P-Header) Extension Usage in Session Initiation Protocol (SIP) Requests and Responses

    Informational
  • RFC 9889: A Realization of Network Slices for 5G Networks Using Current IP/MPLS Technologies

    Informational
  • RFC 9833: A Common YANG Data Model for Attachment Circuits

    Proposed Standard
  • RFC 9834: YANG Data Models for Bearers and Attachment Circuits as a Service (ACaaS)

    Proposed Standard
  • RFC 9835: A Network YANG Data Model for Attachment Circuits

    Proposed Standard
  • RFC 9836: A YANG Data Model for Augmenting VPN Service and Network Models with Attachment Circuits

    Proposed Standard
  • RFC 9678: Forward Secrecy Extension to the Improved Extensible Authentication Protocol Method for Authentication and Key Agreement (EAP-AKA' FS)

    Proposed Standard
  • RFC 9509: X.509 Certificate Extended Key Usage (EKU) for 5G Network Functions

    Proposed Standard
  • RFC 9433: Segment Routing over IPv6 for the Mobile User Plane

    Informational
  • RFC 9391: Static Context Header Compression over Narrowband Internet of Things

    Proposed Standard
  • RFC 9310: X.509 Certificate Extension for 5G Network Function Types

    Proposed Standard
  • RFC 9269: Experimental Scenarios of Information-Centric Networking (ICN) Integration in 4G Mobile Networks

    Informational
  • RFC 9178: Building Power-Efficient Constrained Application Protocol (CoAP) Devices for Cellular Networks

    Informational
  • RFC 9048: Improved Extensible Authentication Protocol Method for 3GPP Mobile Network Authentication and Key Agreement (EAP-AKA')

    Proposed Standard
  • RFC 8822: 5G Wireless Wireline Convergence User Plane Encapsulation (5WE)

    Informational
  • RFC 8983: Internet Key Exchange Protocol Version 2 (IKEv2) Notification Status Types for IPv4/IPv6 Coexistence

    Proposed Standard
  • RFC 8979: Subscriber and Performance Policy Identifier Context Headers in the Network Service Header (NSH)

    Proposed Standard
  • RFC 8869: Evaluation Test Cases for Interactive Real-Time Media over Wireless Networks

    Informational
  • RFC 8743: Multiple Access Management Services Multi-Access Management Services (MAMS)

    Informational
  • RFC 8677: Name-Based Service Function Forwarder (nSFF) Component within a Service Function Chaining (SFC) Framework

    Informational
  • RFC 8498: A P-Served-User Header Field Parameter for an Originating Call Diversion (CDIV) Session Case in the Session Initiation Protocol (SIP)

    Informational
  • RFC 8298: Self-Clocked Rate Adaptation for Multimedia

    Experimental
  • RFC 8101: IANA Registration of New Session Initiation Protocol (SIP) Resource-Priority Namespace for Mission Critical Push To Talk Service

    Informational
  • RFC 8041: Use Cases and Operational Experience with Multipath TCP

    Informational
  • RFC 7976: Updates to Private Header (P-Header) Extension Usage in Session Initiation Protocol (SIP) Requests and Responses

    Informational

    Obsoleted by RFC 9878

  • RFC 7913: P-Access-Network-Info ABNF Update

    Informational
  • RFC 7849: An IPv6 Profile for 3GPP Mobile Devices

    Informational
  • RFC 7651: 3GPP IP Multimedia Subsystems (IMS) Option for the Internet Key Exchange Protocol Version 2 (IKEv2)

    Informational
  • RFC 7549: 3GPP SIP URI Inter-Operator Traffic Leg Parameter

    Proposed Standard
  • RFC 7458: Extensible Authentication Protocol (EAP) Attributes for Wi-Fi Integration with the Evolved Packet Core

    Informational
  • RFC 7315: Private Header (P-Header) Extensions to the Session Initiation Protocol (SIP) for the 3GPP

    Informational
  • Informational
  • RFC 7222: Quality-of-Service Option for Proxy Mobile IPv6

    Proposed Standard
  • RFC 7066: IPv6 for Third Generation Partnership Project (3GPP) Cellular Hosts

    Informational
  • RFC 6653: DHCPv6 Prefix Delegation in Long-Term Evolution (LTE) Networks

    Informational
  • RFC 6459: IPv6 in 3rd Generation Partnership Project (3GPP) Evolved Packet System (EPS)

    Informational
  • RFC 6381: The 'Codecs' and 'Profiles' Parameters for "Bucket" Media Types

    Proposed Standard
  • RFC 6097: Local Mobility Anchor (LMA) Discovery for Proxy Mobile IPv6

    Informational
  • RFC 6064: SDP and RTSP Extensions Defined for 3GPP Packet-Switched Streaming Service and Multimedia Broadcast/Multicast Service

    Informational
  • RFC 5563: WiMAX Forum / 3GPP2 Proxy Mobile IPv4

    Informational
  • RFC 5692: Transmission of IP over Ethernet over IEEE 802.16 Networks

    Proposed Standard
  • RFC 5448: Improved Extensible Authentication Protocol Method for 3rd Generation Authentication and Key Agreement (EAP-AKA')

    Informational
  • RFC 5516: Diameter Command Code Registration for the Third Generation Partnership Project (3GPP) Evolved Packet System (EPS)

    Informational
  • RFC 5502: The SIP P-Served-User Private-Header (P-Header) for the 3GPP IP Multimedia (IM) Core Network (CN) Subsystem

    Informational
  • RFC 5318: The Session Initiation Protocol (SIP) P-Refused-URI-List Private-Header (P-Header)

    Informational
  • RFC 5279: A Uniform Resource Name (URN) Namespace for the 3rd Generation Partnership Project (3GPP)

    Informational
  • RFC 5271: Mobile IPv6 Fast Handovers for 3G CDMA Networks

    Informational
  • RFC 4964: The P-Answer-State Header Extension to the Session Initiation Protocol for the Open Mobile Alliance Push to Talk over Cellular

    Informational
  • RFC 5002: The Session Initiation Protocol (SIP) P-Profile-Key Private Header (P-Header)

    Informational
  • RFC 4457: The Session Initiation Protocol (SIP) P-User-Database Private-Header (P-Header)

    Informational
  • RFC 4393: MIME Type Registrations for 3GPP2 Multimedia Files

    Proposed Standard
  • RFC 4416: Goals for Internet Messaging to Support Diverse Service Environments

    Informational
  • RFC 4396: RTP Payload Format for 3rd Generation Partnership Project (3GPP) Timed Text

    Proposed Standard
  • RFC 4354: A Session Initiation Protocol (SIP) Event Package and Data Format for Various Settings in Support for the Push-to-Talk over Cellular (PoC) Service

    Informational
  • RFC 4187: Extensible Authentication Protocol Method for 3rd Generation Authentication and Key Agreement (EAP-AKA)

    Informational
  • RFC 4356: Mapping Between the Multimedia Messaging Service (MMS) and Internet Mail

    Proposed Standard
  • RFC 4280: Dynamic Host Configuration Protocol (DHCP) Options for Broadcast and Multicast Control Servers

    Proposed Standard
  • RFC 4281: The Codecs Parameter for "Bucket" Media Types

    Proposed Standard

    Obsoleted by RFC 6381

  • RFC 4083: Input 3rd-Generation Partnership Project (3GPP) Release 5 Requirements on the Session Initiation Protocol (SIP)

    Informational
  • RFC 3839: MIME Type Registrations for 3rd Generation Partnership Project (3GPP) Multimedia files

    Proposed Standard
  • RFC 3589: Diameter Command Codes for Third Generation Partnership Project (3GPP) Release 5

    Informational
  • RFC 3601: Text String Notation for Dial Sequences and Global Switched Telephone Network (GSTN) / E.164 Addresses

    Proposed Standard
  • RFC 3574: Transition Scenarios for 3GPP Networks

    Informational
  • RFC 3316: Internet Protocol Version 6 (IPv6) for Some Second and Third Generation Cellular Hosts

    Informational

    Obsoleted by RFC 7066

  • RFC 3481: BCP 71: TCP over Second (2.5G) and Third (3G) Generation Wireless Networks

    Best Current Practice
  • RFC 3455: Private Header (P-Header) Extensions to the Session Initiation Protocol (SIP) for the 3rd-Generation Partnership Project (3GPP)

    Informational

    Obsoleted by RFC 7315

  • RFC 3322: Signaling Compression (SigComp) Requirements & Assumptions

    Informational
  • RFC 3327: Session Initiation Protocol (SIP) Extension Header Field for Registering Non-Adjacent Contacts

    Proposed Standard
  • RFC 3310: Hypertext Transfer Protocol (HTTP) Digest Authentication Using Authentication and Key Agreement (AKA)

    Informational
  • RFC 3314: Recommendations for IPv6 in Third Generation Partnership Project (3GPP) Standards

    Informational
  • RFC 3113: 3GPP-IETF Standardization Collaboration

    Informational
  • RFC 3131: 3GPP2-IETF Standardization Collaboration

    Informational
  • RFC 1674: A Cellular Industry View of IPng

    Informational

Subscribe to cellular

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.