authorization

Authorization and access control: who may do what

authorization subjects:

authorization RFCs (49)

Display RFCs as
  • RFC 9899: Extensions to the YANG Data Model for Access Control Lists (ACLs)

    Proposed Standard
  • RFC 9582: A Profile for Route Origin Authorizations (ROAs)

    Proposed Standard
  • RFC 9495: Certification Authority Authorization (CAA) Processing for Email Addresses

    Proposed Standard
  • RFC 9455: BCP 238: Avoiding Route Origin Authorizations (ROAs) Containing Multiple IP Prefixes

    Best Current Practice
  • RFC 9154: Extensible Provisioning Protocol (EPP) Secure Authorization Information for Transfer

    Proposed Standard
  • RFC 8657: Certification Authority Authorization (CAA) Record Extensions for Account URI and Automatic Certificate Management Environment (ACME) Method Binding

    Proposed Standard
  • RFC 8659: DNS Certification Authority Authorization (CAA) Resource Record

    Proposed Standard
  • RFC 8519: YANG Data Model for Network Access Control Lists (ACLs)

    Proposed Standard
  • RFC 8443: Personal Assertion Token (PASSporT) Extension for Resource Priority Authorization

    Proposed Standard
  • RFC 8341: STD 91: Network Configuration Access Control Model

    Internet Standard
  • RFC 8324: DNS Privacy, Authorization, Special Uses, Encoding, Characters, Matching, and Root Structure: Time for Another Look?

    Informational
  • RFC 8275: Allowing Inheritable NFSv4 Access Control Entries to Override the Umask

    Proposed Standard
  • RFC 7912: Message Authorizing Email Header Field and Its Use for the Draft and Release Procedure

    Informational
  • RFC 7751: Kerberos Authorization Data Container Authenticated by Multiple Message Authentication Codes (MACs)

    Proposed Standard
  • RFC 7569: Registry Specification for Mandatory Access Control (MAC) Security Label Formats

    Proposed Standard
  • RFC 7562: Transport Layer Security (TLS) Authorization Using Digital Transmission Content Protection (DTCP) Certificates

    Informational
  • RFC 7494: IEEE 802.11 Medium Access Control (MAC) Profile for Control and Provisioning of Wireless Access Points (CAPWAP)

    Proposed Standard
  • RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1

    Proposed Standard
  • RFC 6844: DNS Certification Authority Authorization (CAA) Resource Record

    Proposed Standard

    Obsoleted by RFC 8659

  • RFC 6536: Network Configuration Protocol (NETCONF) Access Control Model

    Proposed Standard

    Obsoleted by RFC 8341

  • RFC 6482: A Profile for Route Origin Authorizations (ROAs)

    Proposed Standard

    Obsoleted by RFC 9582

  • RFC 6483: Validation of Route Origination Using the Resource Certificate Public Key Infrastructure (PKI) and Route Origin Authorizations (ROAs)

    Informational
  • RFC 5981: Authorization for NSIS Signaling Layer Protocols

    Experimental
  • RFC 6042: Transport Layer Security (TLS) Authorization Using KeyNote

    Informational
  • RFC 5878: Transport Layer Security (TLS) Authorization Extensions

    Experimental
  • RFC 5755: An Internet Attribute Certificate Profile for Authorization

    Proposed Standard
  • RFC 5025: Presence Authorization Rules

    Proposed Standard
  • RFC 5009: Private Header (P-Header) Extension to the Session Initiation Protocol (SIP) for Authorization of Early Media

    Informational
  • RFC 4484: Trait-Based Authorization Requirements for the Session Initiation Protocol (SIP)

    Informational
  • RFC 4538: Request Authorization through Dialog Identification in the Session Initiation Protocol (SIP)

    Proposed Standard
  • RFC 4545: Definitions of Managed Objects for IP Storage User Identity Authorization

    Proposed Standard
  • RFC 4408: Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1

    Experimental

    Obsoleted by RFC 7208

  • RFC 4370: Lightweight Directory Access Protocol (LDAP) Proxied Authorization Control

    Proposed Standard
  • RFC 4314: IMAP4 Access Control List (ACL) Extension

    Proposed Standard
  • RFC 3838: Policy, Authorization, and Enforcement Requirements of the Open Pluggable Edge Services (OPES)

    Informational
  • RFC 3829: Lightweight Directory Access Protocol (LDAP) Authorization Identity Request and Response Controls

    Informational
  • RFC 3744: Web Distributed Authoring and Versioning (WebDAV) Access Control Protocol

    Proposed Standard
  • RFC 3520: Session Authorization Policy Element

    Proposed Standard
  • RFC 3521: Framework for Session Set-up with Media Authorization

    Informational
  • RFC 3313: Private Session Initiation Protocol (SIP) Extensions for Media Authorization

    Informational
  • RFC 3415: STD 62: View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)

    Internet Standard
  • RFC 3281: An Internet Attribute Certificate Profile for Authorization

    Proposed Standard

    Obsoleted by RFC 5755

  • RFC 2820: Access Control Requirements for LDAP

    Informational
  • RFC 2575: View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)

    Draft Standard

    Obsoleted by RFC 3415

  • RFC 2265: View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)

    Proposed Standard

    Obsoleted by RFC 2275

  • RFC 2275: View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)

    Proposed Standard

    Obsoleted by RFC 2575

  • RFC 2195: IMAP/POP AUTHorize Extension for Simple Challenge/Response

    Proposed Standard
  • RFC 2095: IMAP/POP AUTHorize Extension for Simple Challenge/Response

    Proposed Standard

    Obsoleted by RFC 2195

  • RFC 2057: Source Directed Access Control on the Internet

    Informational

Subscribe to authorization

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.