BCP 51
Subscribe to BCP 51
Get notified when:
- An RFC is added to or removed from this BCP
- A RFC within the collection changes status, obsoleted by, updates, updated by, or subseries.
BCPs are stable identifiers for Best Current Practices. A BCP may consist of a single RFC or a group of RFCs related to a specific IETF process or recommended guidelines. The collection may become empty as the BCP evolves.
RFC 5771: BCP 51: IANA Guidelines for IPv4 Multicast Address Assignments
Best Current Practice
- M. Cotton
- L. Vegoda
- D. Meyer
- March 2010
- IETF publication
- Operations and Management Area
Abstract
This document provides guidance for the Internet Assigned Numbers Authority (IANA) in assigning IPv4 multicast addresses. It obsoletes RFC 3171 and RFC 3138 and updates RFC 2780. This memo documents an Internet Best Current Practice.
Abstract
This document provides guidance for the Internet Assigned Numbers Authority (IANA) in assigning IPv4 multicast addresses. It obsoletes RFC 3171 and RFC 3138 and updates RFC 2780. This memo documents an Internet Best Current Practice.